Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Glider Bots > FairPlay Bot Forum > Allgemeines, Fragen, Bugs oder Probleme

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
No Closest Profile! Fruchtgehalt WoW/MMO Glider Support 8 16.08.2008 21:29
Closest waypoint is too far away! wo muss ich da hin? bandit_one WoW/MMO Glider Support 7 07.05.2008 16:48
Monster still too close, waiting a bit before trying again, closest distance: Fruchtgehalt WoW/MMO Glider Support 4 15.01.2008 19:44
WayPoint Fahzir Allgemeines 1 26.04.2007 19:47
Waypoint sywer WoW/MMO Glider Support 3 21.02.2007 11:33
Antwort
 
Themen-Optionen Ansicht
Closest waypoint is too far away! ( PVP BOT )
 
Alt 23.02.2008
Registriert seit: Jan 2008
Beiträge: 740
 
Member

Offline
Closest waypoint is too far away! ( PVP BOT ) - Posted: 23.02.2008
Guten Morgen,

Als ich gestern erfolgreich den PvP bot installiert habe und er auch gut Ehre farmte kommt manchmal folgendes problem mit den Profilen im BG :

Closest waypoint is too far away! Move 2353 yards in current direction!
Closest profile: .\Profiles\QueueProfile.xml, distance: 2352,59106445313
Gliding started

Sparc will dann immer den Glider neustarten, das misslingt aber immer wieder weil die Waypoinst zu weit entfernt sind. Ich habe aber das richtige Profil eingestellt, sprich die Groups Profile für Horde Alterac Valley. Kann mir jemand sagen ob das standarts Fehler sind oder ob ich da wirklich was falsch eingestellt habe, und wenn ja, wäre es toll wenn ihr mir sagen könntet was.

Mfg Fruchti
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 23.02.2008
Registriert seit: Jan 2008
Beiträge: 740
 
Member

Offline
Das problem besteht weiterhin, ebenso häufen sich diese Problemchen:

Straying too far, returning to start Glider Stoppt, und er macht garnix mehr.
Mit Zitat antworten
 
Alt 26.02.2008
Benutzerbild von Shi-Chen
Registriert seit: Apr 2007
Beiträge: 236
Ort: Stuggi town
 
Member

Offline
Also das oberer Problem kann ja nur entstehen wenn er das falsche Profil lädt.
Teste es doch mal, wenn die Meldung kam, das du das Profil mit Hand startest aus dem Glider und zwar nicht das group Profil sondern das einzelne direkt (es heißt irgend was mit AV - Main -Loop, glaub ich) Was passiert dann?
Immer wenn du denkst es geht nicht, geht nicht, geht nicht.... dann geh zu Tante Hedwig die glidet nicht, die glidet nicht...
Mit Zitat antworten
 
Alt 26.02.2008
Registriert seit: Mar 2007
Beiträge: 456
 
Gesperrt

Offline
Das Problem kommt entsteht bei mir teilweise, wenn ich oft den Glider ausmache und wieder anmache etc.
Sprich BGTool lädt die Group netmehr, sondern startet das in Glider letzt vorhandene Profile.

Also vorher alles einstellen und BGTool laufen lassen ohne hier und da zu verbessern
Ist zwar blöd, aber nach 1-4 Bgs weisst du ja eh was du einstellen solltest.
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,394

Neustes Mitglied: dizzyshtolze5767
Werbung