Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Glider Bots > FairPlay Bot Forum > Allgemeines, Fragen, Bugs oder Probleme

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Newbie :P Shaddow32 WoW/MMO Glider Support 2 30.07.2008 02:49
Newbie braucht hilfe Pepeceballos0 Hexenmeister 13 27.02.2008 23:16
PREBUY Newbie fragen,... sorry painkiller WoW/MMO Glider Support 9 14.02.2008 12:32
Newbie Poccino WoW/MMO Glider Support 1 25.07.2007 21:43
WOW BOT HELP *bin ein Newbie* kenny01 WoW/MMO Glider Support 2 14.06.2007 11:58
Antwort
 
Themen-Optionen Ansicht
Newbie
 
Alt 06.08.2011
Registriert seit: Aug 2011
Beiträge: 6
 
Neuling

Offline
Newbie - Posted: 06.08.2011
Hi,

Das Thema botten ist mit total neu.

Habe mir die Sofware installiert und habe alle Einstellungen vorgenommen. Sprich WOW auf Englisch, Sprache auf Englisch *unten rechts bei Win 7*.

Spiele mit einem Schurken.

Wenn ich nun zb das Lederfarmprofil in Uldum aus dem Forum hier benutze passiert leider nichts. Der Char laueft zwar die Route ab aber er greift einfach nichs an. Selbiges Problem auch bei eigenen Profilen.

Woran kann das bitte liegen

Mfg
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 07.08.2011
Registriert seit: Dec 2007
Beiträge: 503
 
Gesperrt
Member

Offline
Leisten korrekt eingestellt?
Mit Zitat antworten
 
Alt 07.08.2011
Registriert seit: Aug 2011
Beiträge: 6
 
Neuling

Offline
Hi,

habe laut Anleitung alle Leisten so belegt wie mir hier es in der ANleitung beschrieben wurde. Leiste 1 mit Autoattack und den sonstigen Angriffszaubern. Er nimmt auch kein Mob ins Target. Und wenn er angegriffen wird erst dann greift er mit Autoattack an.

Ebenso kürschnert er auch keine Mobs obwohl das Häckchen bei Gatherer angeklickt ist.

Woran kann das liegen?
Mit Zitat antworten
 
Alt 07.08.2011
Registriert seit: Jan 2011
Beiträge: 34
 
Späher

Offline
Hallo sirsoda1983

Leider unterstützt der Bot im Moment nur die Skillung Kampf. Skill um und sag uns ob sich was geändert hat
Mit Zitat antworten
 
Alt 07.08.2011
Registriert seit: Aug 2011
Beiträge: 6
 
Neuling

Offline
Ah okay. Werde das mal machen und kann das dann auch damit zusammenhaengen das er keinen Mob ins Target nimmt
Mit Zitat antworten
 
Alt 07.08.2011
Registriert seit: Jan 2011
Beiträge: 34
 
Späher

Offline
Mh eigentlich nicht. Hast du den englischen clieten an? Tastarturbelegung auf stadart? Tastartur auf englisch?
Mit Zitat antworten
 
Alt 07.08.2011
Registriert seit: Aug 2011
Beiträge: 6
 
Neuling

Offline
Ja habe das alles so eingestellt. Er f'hrt die Route auch ab aber er nimmt eben keine Mobs in Visier.
Mit Zitat antworten
 
Alt 07.08.2011
Registriert seit: Jan 2011
Beiträge: 34
 
Späher

Offline
Ok da kann ich dir leider nicht weiter helfen sry Aber versuche doch den admin via icq zu sprechen
Mit Zitat antworten
 
Alt 07.08.2011
Registriert seit: Aug 2011
Beiträge: 6
 
Neuling

Offline
Mhmm dort erreiche im Moment niemanden. Aber woran kann es liegen das er nichts ins Target nimmt?
Mit Zitat antworten
 
Alt 07.08.2011
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
2 Dinge:
1. im Bot war wieder jede nur mögliche Vendor Funktion aktiviert. -> Returning to town
2. In den Klassen setting war "stealth" und "shot" (long range) Pull aktiviert, man muss sich da schon für eins entscheiden
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,507
Posts: 187,397

Neustes Mitglied: dizzyshtolze5767
Werbung