Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Glider Bots > FairPlay Bot Forum > Allgemeines, Fragen, Bugs oder Probleme

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Was soll ich auf 60 ziehen Priester oder Schamie?! Muffin192 World of Warcraft Allgemein 3 02.03.2009 12:55
Piclock macht nix mehr Zackizack Custom Classes 0 29.11.2008 23:20
Geist macht nicht was er soll csjesus WoW/MMO Glider Support 8 14.07.2008 21:10
vendor soll mehr trinken kaufen !!!!! zjanz WoW/MMO Glider Support 1 24.06.2008 08:08
gilder macht nicht das was er soll Schlitzer WoW/MMO Glider Support 30 08.04.2007 02:04
Antwort
 
Themen-Optionen Ansicht
Priester Macht nicht mehr was er soll !
 
Alt 13.09.2011
Registriert seit: Apr 2007
Beiträge: 28
 
Member

Offline
Priester Macht nicht mehr was er soll ! - Posted: 13.09.2011
Hi also ich nutz den Fairplay bot nun schon länger und hatte bisher eigentlich nich nenenswerte Probleme, aber seit heute Morgen spinnt er

Also ich hab meinen Priester nun von 1-69 im Auto Quest Modus als Diszi mit Atumend gelevelt und das hat auch überwiegend gepasst.

Hab beim Bot eingestellt das er Smite Holy Fire und das Schild Nutzen soll.

Schild und Smite hat er bisher immer problemlos genuzt und Holy Fire hat er ignoriert^^
Das in sich ist nicht das Problem. Bin gerade im Auto Grind Modus unterwegs im Northrend Startgebiet, ich habe weder meine Bar geändert noch was an den Skills und nun nuzt er nur noch Smite nicht mal mehr Schild.

Meine Bar ist Bar 1: 1. Smite 2. Zauberstab 3. Holy Fire und 4. ist das Schild

Wie gesagt ich hab nichts geändert weder im Bot noch an meiner Bar und von 1-69 lief es überwiegend gut. Jemand ne Idee was da los ist?

P.s Ich nutze die Aktuele 6.7 Version mit englishem WOW Client und Tastatur Layout auf English. Und Bot läuft mit Admin rechten.

P.s 2: Hab grad gemerkt das problem ist auch bei Shadow. Ich hab bei Shadow eingestellt das er alles auser Smite Holy Fire und Schild nutzen soll und er nuzt nur Mind Flay und Devouring Plague sehr merkwürdig

Geändert von Bengel1087 (13.09.2011 um 15:55 Uhr)
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 16.09.2011
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Bist du sicher das du a.) keine Zauber doppelt auf der leiste hast und b.) diese shadow Verwandlung NICHT auf der 1. Leiste liegt?
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 16.09.2011
Registriert seit: Apr 2007
Beiträge: 28
 
Member

Offline
Japp hab nichts doppelt und die Shadow Form liegt bei mir wie alle Buffs auf Leiste 4.
Mit Zitat antworten
 
Alt 16.09.2011
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Meld dich mal per ICQ.
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 17.09.2011
Registriert seit: Apr 2007
Beiträge: 28
 
Member

Offline
Hehe danke aber glaub das ist grad nicht mehr nötig. Hab zwar immer noch keine Ahnung warum der Bot gesponnen hat, aber geht wieder seit 10 minuten.

Hatte ihn bisher 3 mal gelöscht (ordner Inhalt gelöscht) neu runtergeladen und in denn leeren Ordner neu entpackt.
Was mich aber dabei gewundert hat war das Aio immer als Admin gestartet wurde (hatte häckchen gemacht bei ''immer als Admin starten) die Einstellung blieb bestehen.

Hab jetzt den gesamten Ordner gelöscht und den Bot in einen neuen Ordner entpackt. Hab die einstellungen gesezt wie ich sie vorher hatte und siehe da es läuft wieder Rund.

Als Diszi DD nuzt er wieder schild und ab und zu auch Holy Fire und auch als Shadow läuft er wieder, wobei shadow mir relativ egal ist da verbraucht er deutlich zu viel Mana^^.

Also wie gesagt ka warum er gesponnen hat aber neu install mit neuem Ordner usw. hat das Problem gelöst.
Mit Zitat antworten
 
Alt 17.09.2011
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Wunderbar, ich würde immer versuchen ihn so einzustellen das er möglichst wenig Mana verbraucht, aber auch nicht zu häufig stirbt. Das beschleunigt das Leveln enorm.
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 17.09.2011
Registriert seit: Apr 2007
Beiträge: 28
 
Member

Offline
Jupp deswegen diszi er killt fast genau so schnell heilt sich dabei selbst und mim schild geh ich meist bei 2 mobs gleichzeitig mit 100% life und 90% mana raus ^^
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,507
Posts: 187,397

Neustes Mitglied: dizzyshtolze5767
Werbung