Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Glider Bots > FairPlay Bot Forum > Allgemeines, Fragen, Bugs oder Probleme

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bekannte Bugs mit 1.5.7 Final [2] farcrykiller WoW/MMO Glider Support 3 09.02.2008 12:30
WoW | Neue Bugs mit 2.3.3 Cryten World of Warcraft Allgemein 3 23.01.2008 14:12
Krieger Problem/Bugs ?! Blackdeagle WoW/MMO Glider Support 2 06.11.2007 15:46
paar bugs Admin Allgemeines 1 01.05.2007 10:30
Liste mit Bugs mythos79 WoW/MMO Glider Support 5 10.03.2007 10:58
Antwort
 
Themen-Optionen Ansicht
2 neue Bugs in 6.9
 
Alt 26.11.2011
Registriert seit: Nov 2007
Beiträge: 3
 
Neuling

Offline
2 neue Bugs in 6.9 - Posted: 26.11.2011
Seit 6.9 sind 2 Bug hinzugekommen die das Botten sagen wir mal "nervig" gestalten.

Bug 1:

Elwyn Forest. Der Bot nimmt ständig Level 1 Truthähne ins Visier (Wild Turkey). Er greift sie nich tan, er steht einfahc da und behält sie im Visier, egal ob er zwischenzeitlich von einem richtigen Mob angegriffen wird -> Folge, Char stirbt aller paar Minuten.

Lösungsversuch 1: Levelrange so einstellen, dass Level 1 Mobs nichjt anviesirt werden.
-> Lösung funktioniert nicht, da der Bot die Range ignoriert.

Lösungsversuch 2: Das Mob eintragen unter: Combat -> Ignore which Tragets
-> Lösung funktioniert nicht, da das "Ignore which Tragets" Dropdown Feld disabled ist.

Bug 2. Sobald der Bot irgendwo hängt (stuck ist) kommt eine Windows Message Box, dass man den Datenräger einlegen soll.
Bevor jetzt irgendjemand auf den anderen Thread mit der fehlerhaften SD Karte hinweist, NEIN, dies ist nicht der Bug. Gleiche WoW Installtion, gleicher PC mit BOT Verison <6.9 lief problemlos, dies ist neu bei 6.9.


Beide Bugs nervig ohne Ende, scheinbar nie getestet wurden.
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 26.11.2011
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Um welchen Modus handelt es sich?


"Bug 2. Sobald der Bot irgendwo hängt (stuck ist) kommt eine Windows Message Box, dass man den Datenräger einlegen soll."
Definitiv 100% so was von kein Problem des Bots, sondern deines Rechners.

Mgl. der SD Karte haste ja schon ausgeräumt. Von wo startest du den Bot? Was hast du für ein Antivir?
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 26.11.2011
Registriert seit: Nov 2007
Beiträge: 3
 
Neuling

Offline
Es handelt sich um den Quest-Modus (sowohl bei Bug 1 als auch bei Bug 2).

Antivir ist AVG. Aber ist eigentlich unerheblich, weil der Bot erst ab 6.9 die Bugs aufweist. Die vorherige Version ging problemlos auf dem gleichen System , mit gleichem Antivir und gleicher Intsalltionslocation auf dem gleichen PC (Win7). Also
erst durch das Update auf 6.9 traten die beiden Probleme auf.
Mit Zitat antworten
 
Alt 26.11.2011
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Du hast mir nicht auf die Frage geantwortet wo du den Bot Ordner hast.

Bitte mache den Ordner des Bots auf die Ausnahmen Liste deines Antivirus Programms.
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 26.11.2011
Registriert seit: Nov 2007
Beiträge: 3
 
Neuling

Offline
Das BOT Verceichnis ist unter C:/Tools

Habe dieses Verzeichnis jetzt in AVG unter "Residenter Schutz" ausgeschlossen. Kann allerdings erst morgen prüfen ob es was bringt. Schlimmer ist eigentlich Bug 1.
Mit Zitat antworten
 
Alt 26.11.2011
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Ich weiß nicht wies bei AVG ist, jedenfalls muss man es z.B. bei AntiVir an 2 stellen zu den Ausnahmen hinzufügen. Das mit den Truthähnen ist mir noch nie aufgefallen, sicher das du die Level Range korrekt angegeben hast? (Bild?) hast du Auto attack in den Leisten? (Bild?)
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 27.11.2011
Registriert seit: Dec 2007
Beiträge: 503
 
Gesperrt
Member

Offline
Die Truthähne gibts seit heut morgen nicht mehr.
Die gehörten ja zum Pilger Event.
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,507
Posts: 187,397

Neustes Mitglied: dizzyshtolze5767
Werbung