Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Glider Bots > FairPlay Bot Forum > Allgemeines, Fragen, Bugs oder Probleme

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Local Script Problem Ufoo Allgemeines, Fragen, Bugs oder Probleme 13 21.10.2011 00:57
Frage zu Local Script dodo1993 Allgemeines, Fragen, Bugs oder Probleme 3 04.08.2011 18:25
Local Script Problem Chausseekind Allgemeines, Fragen, Bugs oder Probleme 4 16.05.2011 18:17
local script - Instanzen reset bzw. benutzen von Hebeln etc. Minaven Allgemeines, Fragen, Bugs oder Probleme 1 23.02.2011 23:31
[gelöst] Rescurrent Path Problem (Local Script) swift12345 Allgemeines, Fragen, Bugs oder Probleme 2 04.01.2011 21:30
Antwort
 
Themen-Optionen Ansicht
Local Script Mode
 
Alt 14.03.2012
Registriert seit: Mar 2012
Beiträge: 5
 
Neuling

Offline
Local Script Mode - Posted: 14.03.2012
Hallo!

Ich habe mir das Video-Tutorial angesehen, wie man einen individuellen Pfad erstellt.
Hat auch super funktioniert, der Bot läuft brav die Route ab.

Nur sind die Gegner, die er killen soll, neutral (gelb).
Kann ich ihm das irgendwie mitteilen? Find da keine Funktion.

Über ne Antwort würde ich mich freuen!

gruß,
Daniel
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 14.03.2012
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Hi,
über die Level Range.
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 14.03.2012
Registriert seit: Mar 2012
Beiträge: 5
 
Neuling

Offline
Oh, das ging fix

Hab nen lvl 81 char.


stimmt das so?

Die Mob´s sind so im 50er bereich
Mit Zitat antworten
 
Alt 14.03.2012
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Jap, sollte reichen.
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 14.03.2012
Registriert seit: Mar 2012
Beiträge: 5
 
Neuling

Offline
hmm.. er läuft einfach vorbei, bzw. durch die mobs durch und ignoriert sie.
ah.. hab die range von 35 auf 70 erhöht, jetzt gehts. Obwohl er teilweise sogar drüber gelaufen ist.

Danke für die schnelle hilfe

Hmm doch nicht. Er killt sie, aber lootet nicht!

Ok, doch. Hab ihm den Wasserelementar weggenommen, jetzt geht er hin und lootet ^^

Geändert von cuda (14.03.2012 um 13:35 Uhr)
Mit Zitat antworten
 
Alt 14.03.2012
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Was steht unter Logging?
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 14.03.2012
Registriert seit: Mar 2012
Beiträge: 5
 
Neuling

Offline
och mensch.. jetzt hat er einen gemacht, ist zum nächsten gelaufen, hat ihn anvisiert und bleibt entfernt stehen. Greift aber nicht an.
Hab grad nochmal die Leisten überprüft, stimmt alles.

Logging steht "use local scriptMage-Ice.xml"

---------- Dieser Beitrag wurde automatisch um 12:57 zusammengefügt der vorherige Beitrag war von 12:51

er schaltet auf jedenfall in die leiste 1, sieht so aus als will er was machen, aber kann nicht.



Hab auf 1 shoot und auf 2 Auto-Atack

---------- Dieser Beitrag wurde automatisch um 13:05 zusammengefügt der vorherige Beitrag war von 12:57

so, jetzt aber. Frostbolt darf nicht auf dem letzten platz liegen.

Jetzt läuft er ^^
Mit Zitat antworten
 
Alt 14.03.2012
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Dann hattest du das Englische Tastaturlayout nicht aktiviert.

Schön das es jetzt geht.
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,507
Posts: 187,397

Neustes Mitglied: dizzyshtolze5767
Werbung