Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Glider Bots > FairPlay Bot Forum > Allgemeines, Fragen, Bugs oder Probleme

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Spartacus Problem schnubbi Allgemeines, Fragen, Bugs oder Probleme 7 05.11.2008 23:13
Spartacus problem haribo Allgemeines, Fragen, Bugs oder Probleme 0 21.08.2008 10:44
Problem: Spartacus! heloman Allgemeines, Fragen, Bugs oder Probleme 19 11.07.2008 06:29
Spartacus PVP Problem hazzilein WoW/MMO Glider Support 3 28.03.2008 20:05
Spartacus Problem Abraxur WoW/MMO Glider Support 3 27.02.2008 23:38
Antwort
 
Themen-Optionen Ansicht
Spartacus 0.2.0 Problem
 
Alt 21.01.2008
Registriert seit: Mar 2007
Beiträge: 59
 
Grunzer

Offline
Spartacus 0.2.0 Problem - Posted: 21.01.2008
Hallo,
ich habe ein Glider Elite und habe mir gedacht das ich auch mal pvp so machen würde mit diesen Extra Programm.

ich habe es mir gedownloadet ( Version 0.2.0 ) habe unter Setup Installiton es eingestellt

Mod ( SSPVP2 ) is installed!

nun gesavt und dann Start!!!

und dann kamm der Fehler:

Starting
Settings Check
Pass: Glider.config.xml has passed inspection
Pass: Game directory is correct.
Pass: Game directory is correct.
Pass: SSPVP2 addon is detected
Settings Passed
Intialisng connection to Glider
Connection to Glider failed
Stopping.


Nun meine frage was mache ich da falsch???

Danke
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 21.01.2008
Registriert seit: Mar 2007
Beiträge: 59
 
Grunzer

Offline
also unter es steht unter

Glider Remote: 127.0.0.1
Glider Port: 3200
Password:

Wie finde ich die Sachen heraus? damit ich mich nun einlogen kann?
Mit Zitat antworten
 
Alt 21.01.2008
Registriert seit: Mar 2007
Beiträge: 59
 
Grunzer

Offline
Ok also ich habe nun unter WoW Glider Luchpad nun

ein hacken in Enabled gemacht ( was ich voher nicht hatte ) und nun den Port 3200 gelassen und ein Passwort gesetzt dann habe. Dann habe ich das Übertragen in Spartacus.

dann habe ich es probiert: es ging auf einmal dann kamm 4 Felder

AV AB EoTS WSG was bedeutet dies und auf was sollte ich rauf gehen?


EDIT: Habe Luchpad und Spartacus geöffnet und so geht es hatte voher nur Spartacus auf
Mit Zitat antworten
 
Alt 21.01.2008
Registriert seit: Mar 2007
Beiträge: 59
 
Grunzer

Offline
achso ok .
Meine frage nun ich habe luchpad offen und Spartacus dann WoW von hand öffnen und vor dem kampfmeister sich stellen? und dann auf den Pfeil von Lunchpad gehen??? und wo lade ich bitte das Profil ganz normal wie beim Level die Profile einfügen also im Lunchpad???

Edit: ok wo ich Profile einfüge habe ich gefunden ich habe auch von hier die Profile geruntergeladen Name AV.rar
wo und was füge ich nun ein jetzt habe ich unter den Topic: http://wow.glider-forum.de/f92/howto...html#post47060 geshen wo und ich ich es einfüge aber von den Profile die ich geladen habe steht nichts von allianc oder horde???

Geändert von Kabo (21.01.2008 um 16:00 Uhr)
Mit Zitat antworten
 
Alt 21.01.2008
Registriert seit: Mar 2007
Beiträge: 59
 
Grunzer

Offline
ok also ich habe unter http://wow.glider-forum.de/f92/howto...pbot-8746.html nun die Profile geladen aber die Namen der Profile sagen mir nicht viel und ich weiß nicht wie ich die in die 4 kästen am besten einfüge.
Mit Zitat antworten
 
Alt 21.01.2008
Registriert seit: Mar 2007
Beiträge: 59
 
Grunzer

Offline
also ich habe es mal Probiert aber er macht nichts

Log Info

Gliding started
* Exception in GlideThread: Object reference not set to an instance of an object.
at ad.n()
at ad.s()
WN: Applying config, enabled = False
Connected on remote from 127.0.0.1:2676
Remote authenticated ok
WN: Applying config, enabled = False
Reading profile group: J:\WoW-G-V pvp\Groups\GroupProfile.xml
Exception loading profile: Could not find file 'J:\WoW-G-V\Profiles\QueueProfile.xml'.
Can't load profile: "Glider.Common.Objects.GProfile", giving up!
No closest profile!
Auto-stop enabled, will glide until: 20:13
Gliding started
* Exception in GlideThread: Object reference not set to an instance of an object.
at ad.n()
at ad.s()


Edit: Gliding started
* Exception in GlideThread: Object reference not set to an instance of an object.
at ad.n()
at ad.s()
WN: Applying config, enabled = False
Connected on remote from 127.0.0.1:2689
Remote authenticated ok
WN: Applying config, enabled = False
Reading profile group: J:\WoW-G-V pvp\Groups\GroupProfile.xml
Exception loading profile: Could not find file 'J:\WoW-G-V\Profiles\QueueProfile.xml'.
Can't load profile: "Glider.Common.Objects.GProfile", giving up!
No closest profile!
Auto-stop enabled, will glide until: 20:15
Gliding started
* Exception in GlideThread: Object reference not set to an instance of an object.
at ad.n()
at ad.s()
No closest profile!
TW initial check on attach is ok (1)
WN: Applying config, enabled = False
Loaded successfully: J:\WoW-G-V pvp\Spartacus\Profiles\ProfilePacks.com AV - Main Loop.xml
Auto-stop enabled, will glide until: 20:16
Gliding started
Closest waypoint is too far away! Move 173 yards in current direction!

Geändert von Kabo (21.01.2008 um 16:17 Uhr)
Mit Zitat antworten
 
Alt 21.01.2008
Registriert seit: Mar 2007
Beiträge: 59
 
Grunzer

Offline
also er macht nichts

ich denke das liegt an den Profil das ich vielleicht das falsche genommen habe meine frage ist welchen ist es für die Horde für Alterac???

Edit: Er meldet sich noch nicht selbstständig an für den bg er Rennt nicht los er steht noch am anfang was habe ich falsch gemacht???
Mit Zitat antworten
 
Alt 21.01.2008
Registriert seit: Dec 2007
Beiträge: 149
 
Member

Offline
der Bot gibt die Nachricht bei mir auch manchmal - allerdings nur, wenn ich zb. ein AV Profil im AB benutzen will
Post hilfreich? +rep =)
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,394

Neustes Mitglied: dizzyshtolze5767
Werbung