Back   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Glider Bots > FairPlay bot Forum > General, questions, bugs or problems
Search Today's posts Mark all forums as read EnglishTranslations

Advertising
Similar threads
Theme Author Forum Reply Last post
BG error Glider Elite / Spartacus HD-PSU2 WoW/MMO glider support 3 October 26, 2008 08:07
Glider 1.6 spartacus 0.2.3?? ManiacKiller General, questions, bugs or problems 7 May 15, 2008 23:41
Glider 0.0.5 Elite Spartacus Kingchen WoW/MMO glider support 0 April 17, 2008 23: 13
Fatal errors with Spartacus in the Glider! CopperHead General, questions, bugs or problems 3 05.04.2008 20:07
SSPVP2 Spartacus error or attitudinal Habituk General, questions, bugs or problems 11 February 13, 2008 23: 26
Response
 
Theme options View
errors in glider / spartacus
 
ALT March 11, 2008
Registered since: Mar 2008
Contributions: 43
 
Members

Offline
errors in glider / spartacus -Posted: March 11, 2008
Hello
immer wenn ich spartacus anmache, kommt da erst
"attempting to que..."
und dann nix mehr.
zeitgleich kommt aber im glider fenster die error-message dass eine queue.xml
fehlerhaft sei und dann noch tausend fehlermeldungen die damit zusammenhängen warum diese queue.xml fehlerhaft ist ^^
ich hab alles richtig eingestellt und im BG selbst funktioniert auch alles, aber er meldet sich eben nicht an weil die datei, die dafür zuständig ist, kaputt ist.
Thank you in advance
Reply with quote
Avatar from Google AdSense
Registered since: much too long
Contributions: far too many...
Location: everywhere...
 
Google AdSense

Online now!
Posted: recently


 
ALT March 11, 2008
Registered since: Feb 2008
Contributions: 126
 
Locked

Offline
Hi,.
englischer client von wow?

weil attampting queue heißt eig das er den BattleMaster nicht findet.
Reply with quote
 
ALT March 11, 2008
Registered since: Dec 2007
Contributions: 65
 
Members

Offline
unsinn, es heißt, dass er dabei ist sich anzumelden. --> versucht
hast du SSPV2 an?

Geändert von Dyn (11.03.2008 um 18:23 (Watch)
Reply with quote
 
ALT March 11, 2008
Registered since: Feb 2008
Contributions: 126
 
Locked

Offline
ja ach was-.- und wie meldet man sich an? PER Battleground Master-.- ...hatte das problem doch auch ,als ich dann englischen clienten installiert habe,ging alles.
Reply with quote
 
ALT March 11, 2008
Avatar by trulala
Registered since: Dec 2007
Contributions: 2.151
Location: Berlin
 
Members

Offline
Englischen Sprachpaket drauf und läuft alles perfekt!
Reply with quote
 
ALT March 11, 2008
Registered since: Dec 2007
Contributions: 65
 
Members

Offline
meine güte, nicht ist schlimmer als halbwissen... macht es unter euch aus
Reply with quote
 
ALT March 11, 2008
Registered since: Feb 2008
Contributions: 126
 
Locked

Offline
nix ist schlimmer als unfreundlicher support-.-

ich sag nur das wort " unsinn" obwohl ich nur helfen wollte-.- und meine antwort sicher richtig war..
Reply with quote
 
ALT March 11, 2008
Registered since: Mar 2008
Contributions: 43
 
Members

Offline
erstmal danke für die schnellen antworten
aber ich hab mein WoW (das ursprünglich deutsch ist) auf englisch und auch die richtigen namen nochmal vorsorglich eingetragen und auch sspvp2 an aber irgendwie tut sich nix ...
Reply with quote
 
ALT March 11, 2008
Registered since: Dec 2007
Contributions: 65
 
Members

Offline
nein ist sie eben nicht, attempting to queue heißt nichts anderes, als dass er versucht sich anzumelden. das passiert IMMER.
deshalb die frage nach SSVP2, innerhalb des bgs braucht das addon nicht, aber draussen --> also die höhere wahrscheinlichkeit, dass dort der fehler liegt
ansonsten hast du mit deiner alleserklärung "englischer client" sowieso recht, ändert allerdings nichts an der falschaussage ^^

mit vielen lieben herzlichen grüßen Oo

PS: ok liffin, dann erzähl bitte, welche sparta version?
Reply with quote
 
ALT March 11, 2008
Registered since: Mar 2008
Contributions: 43
 
Members

Offline
version 0.2.1 bei spartacus und 1.5.7 bei glider selbst..also soweit ich weiß die neuesten versionen, bei sspvp2 auch.

ich bin mir allerdings nicht ganz sicher ob ich sspvp2 richtig eingestellt...
wenn ich jetzt manuell auf den battlemaster klicke, geht er automatisch in die warteschlange und tritt auch automatisch bei...denke das ist richtig so?!
Reply with quote
 
ALT March 11, 2008
Registered since: Dec 2007
Contributions: 65
 
Members

Offline
Ja, das is schon richtig.. Normalerweise musst du SSVP2 nicht extra einstellen. Kopier bitte mal die Logfiles raus und versuch mal nen normalen Queue, also keinen automatischen und schieb mir dann auch mal die log rein.
Reply with quote
 
ALT March 11, 2008
Registered since: Dec 2007
Contributions: 65
 
Members

Offline
Die Sache sollte aufgeklärt sein, wer ein ähnliches Problem hat: es lag an einem scharfen S im Verzeichnis...
Reply with quote
Response


Active users in this topic: 1 (Registered users: 0, guests: 1).
 
Theme options
View



Welcome back
Forums Statistics
Members: 54,125
Threads: 35,507
Posts: 187,397

Newest member: dizzyshtolze5767
Advertising