Back   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Glider Bots > FairPlay bot Forum > General, questions, bugs or problems
Search Today's posts Mark all forums as read EnglishTranslations

Advertising
Similar threads
Theme Author Forum Reply Last post
2 x teleport in 10 minutes? Martin WoW/MMO glider support 11 Aug 9, 2008 21:44
Teleport or bug Whiti WoW/MMO glider support 10 06.03.2008 19:46
Teleport, but again ;) Wistho WoW/MMO glider support 6 February 25, 2008 17: 35
Teleport now what? BerlinDevil1980 WoW/MMO glider support 2 January 30, 2008 00: 01
Teleport Decay WoW/MMO glider support 3 May 19, 2007 15: 44
Response
 
Theme options View
Sparta, Teleport, etc. Advanced.
 
ALT March 21, 2008
Registered since: Feb 2008
Contributions: 111
 
Landsknecht

Offline
Sparta, Teleport, etc. Advanced. - Posted: 21.03.2008
Hello

Also, ich habe folgendes Problem.

Mein Bot läuft manchma im AV einfach gerade aus, und dann kommt in glider die Melung:
Code:
!! Teleport detected in regular patrol, moved 58.3243751525879 yards! 
 Old coords: 530.9 -323.59, new coords: 472.69 -319.91 
 Spinning for too long, letting go of key and re-syncing
Und dann läuft der Bot seelenfriedlich gegen die Wand...


Und noch einige fragen.

Also, ich use OObershamane.

1. Wie kann ich einstellen das der Bot direkt nachdem er ausm Tunnel is aufmountet? Und net erst ganz unten?

2. Was bringt die Registerkarte "Advanced" ?
Ich verstehe da kein Wort. was muss da an sein und was net?

Quote:
Debug/Log/None Log Messages To
_____ OOberCast Delay (ms)
_____ Minimum ChechState Frequency (ms)
[] Use OOberFace
[] Use OOberapproach
[] Use OObercast
[] Dodge and Move in Melle

Ich freue mich auf antworten.
Reply with quote
Avatar from Google AdSense
Registered since: much too long
Contributions: far too many...
Location: everywhere...
 
Google AdSense

Online now!
Posted: recently


 
ALT March 21, 2008
Registered since: Apr 2007
Contributions: 327
Location: B E R L I N
 
Locked

Offline
Also das dein Char 60 Yards teleportiert wurde, ist schon merkwürdig, bist du evtl. irgentwo runtergefallen, oder hat dich ein priest im Mind control gehabt und ist woanders hingelaufen?
Reply with quote
 
ALT March 21, 2008
Registered since: Mar 2008
Contributions: 27
 
Member

Offline
Liegt bestimmt an den Lags was im Alterac ja so üblich ist
Reply with quote
 
ALT March 21, 2008
Registered since: Feb 2008
Contributions: 111
 
Landsknecht

Offline
Hmm, kann man da nix machen? den dan läuft er einfach immmer gearde aus, und fängt sich nicht wieder in einen patrol.!

Und kann mir einer sagen was das hier sind?
Quote:
Debug/Log/None Log Messages To
_____ OOberCast Delay (ms)
_____ Minimum ChechState Frequency (ms)
[] Use OOberFace
[] Use OOberapproach
[] Use OObercast
[] Dodge and Move in Melle
weiss keiner waS?

Geändert von Naturus (22.03.2008 um 16:49 Uhr)
Reply with quote
 
ALT 27.03.2008
Registered since: Feb 2008
Contributions: 111
 
Landsknecht

Offline
Kann keiner sagen was das für einstellungen sind?

Quote:
Debug/Log/None Log Messages To
_____ OOberCast Delay (ms)
_____ Minimum ChechState Frequency (ms)
[] Use OOberFace
[] Use OOberapproach
[] Use OObercast
[] Dodge and Move in Melle
Reply with quote
Response


Active users in this topic: 1 (Registered users: 0, guests: 1).
 
Theme options
View



Welcome back
Forums Statistics
Members: 54,125
Threads: 35,507
Posts: 187,397

Newest member: dizzyshtolze5767
Advertising