Back   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Warcraft Forum > Class forums > Warlock
Search Today's posts Mark all forums as read EnglishTranslations

Advertising
Similar threads
Theme Author Forum Reply Last post
OOberWarlock - 1.6.8 - AutoKeys paranoia Custom classes 4 29.07.2008 23: 49
OOberWarlock - R3 3.046.022 Dlecter Custom classes 4 May 17, 2008 00: 35
Problem with OOberwarlock please help!! cream Warlock 1 April 10, 2008 14:38
oOberwarlock Mount <-> log into the demon problem for BG ... awaz General, questions, bugs or problems 14 09.04.2008 14: 22
OOberwarlock problem Immerich Warlock 1 March 10, 2008 14: 51
Response
 
Theme options View
Problem with ooberwarlock!
 
ALT March 16, 2008
View neoxxl
Registered since: Jul 2007
Contributions: 25
 
Members

Offline
Problem with ooberwarlock! - Posted: 16.03.2008
Hi, maybe there is indeed someone who can really help me!

oowarlock hauptsäachlich use in bg

1) So my hexer mounts on and off again constantly - every 10 seconds. also have a "normal" taken mount (mount not hexer)

(Please explain in aid so that everyone understands)

2) when the battle takes a while to summon demon one is there already. the keys have been taken on as they were found at ooberworlock

(Please explain in aid so that everyone understands)

greetings and thanks

Last edited by neoxxl (18.03.2008 to 22:45 (Watch)
Reply with quote
Avatar from Google AdSense
Registered since: much too long
Contributions: far too many...
Location: everywhere...
 
Google AdSense

Online now!
Posted: recently


 
ALT March 17, 2008
View of the epicycle
Registered since: Jan 2008
Contributions: 61
 
Grunts

Offline
PVP or PVE, BG me this happened with the mount and that was but the fact that you have to use the warlock mount, it is based on the buff he get when he aufmountet and if there is not your warlock mount he tries it again and again.
to 2) Maybe the problem is thus solved if not try using the keys to load loaden in Glider (), and possibly double check whether the config Ooberwarlock because what is wrong with the pet, can always put a try once this feature off completely .

I use Treelock, so I can give you no detailed information only a small advice
Reply with quote
 
ALT March 17, 2008
View neoxxl
Registered since: Jul 2007
Contributions: 25
 
Members

Offline
Many thanks for your help!
But I thought that I should not use the hexer mount.

Thank you very much

ps: Biste treelock satisfied with?
Reply with quote
 
ALT March 19, 2008
Registered since: Mar 2008
Contributions: 27
 
Members

Offline
So I also use Ooberwarlock and it will mount on with me I'm normal but the problem 2 as the TE.
I think it's because when he takes the pet abmountet about 1-2 seconds until it appears. In the 1-2 appears to it that he recognizes no pet out there and summon a new one. My theory, but how can I change that do not.

Maybe someone knows this?
Reply with quote
 
ALT March 19, 2008
Avatar by vince
Registered since: Feb 2008
Contributions: 257
 
Members

Offline
Under Advanced Settings ... oober to 75-95 OOberCast Spell Delay (ms) are among the normal config settings for spell lead delay Keys: XX the same value.
Checkbox at install keyboard hook (off)
Reply with quote
 
ALT March 19, 2008
Registered since: Mar 2008
Contributions: 27
 
Members

Offline
He has brought nothing when he casts instant abmountet the Felguard with me
Reply with quote
 
ALT March 23, 2008
Registered since: Sep 2007
Contributions: 107
 
Members

Offline
hmm, I swear always easy at the beginning pet NEN and then I set the oberwarlock that I use no pet. Is actually quite good, pet attacks then just always on it when I'll be attacked.
Reply with quote
Response


Active users in this topic: 1 (Registered users: 0, guests: 1).
 
Theme options
View



Welcome back
Forums Statistics
Members: 54,125
Threads: 35,506
Posts: 187,396

Newest member: dizzyshtolze5767
Advertising