Back   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Warcraft Forum > Class forums > Rogue
Search Today's posts Mark all forums as read EnglishTranslations

Advertising
Similar threads
Theme Author Forum Reply Last post
Pogue problem Snaxs WoW/MMO glider support 2 09/10/2008 19: 51
Pogue problem with add Obscure WoW/MMO glider support 5 06/10/2008 08:06
Pogue 1.1.2 and the mount = () curieL Custom classes 5 September 30, 2008 19: 15
[Problem] and Pogue on mount Wistho Rogue 7 02.03.2008 20: 23
Problem with mount pogue! loladin WoW/MMO glider support 0 January 24, 2008 19: 37
Response
 
Theme options View
Mount problem with Pogue in BG
 
ALT 03.05.2008
Avatar by thelini
Registered since: 27 Aug 2008
Contributions: 136
 
Members

Offline
Mount problem with Pogue in BG - Posted: 03.05.2008
Hi,.

I've used the Sufu, but found nothing that helps me.

My problem is that although aufmounted Glider in BG, but then immediately abmounted. This is then repeated in the pair-second intervals.



The mount is placed on this button:
<key KeyName="Common.Mount" BarState="Bar3" ShiftState="None" Char="8" />
Aubf Mount is the correct bar set.


Log:
Mount up
Timed out waiting for mount buff
Mount up
Timed out waiting for mount buff
Mount up
Timed out waiting for mount buff
etc.


Pogue Version: 1.1.2


I hope someone can help. Thanks in advance!

MFG
thelini
Night Elf priest:
1........10.........20.........30.........40...... ...50... 60... 70
GNOME Witcher:
1........10.........20.........30.........40...... ...50... 60... 70

Last edited by thelini (05.03.2008 to 13: 42 (Watch)
Reply with quote
Avatar from Google AdSense
Registered since: much too long
Contributions: far too many...
Location: everywhere...
 
Google AdSense

Online now!
Posted: recently


 
ALT 06.05.2008
Avatar by DiAsK
Registered since: Aug 2007
Contributions: 203
 
Members

Offline
Quote:
Originally posted by thelini Post show
Hi,.

I've used the Sufu, but found nothing that helps me.

My problem is that although aufmounted Glider in BG, but then immediately abmounted. This is then repeated in the pair-second intervals.



The mount is placed on this button:
<key KeyName="Common.Mount" BarState="Bar3" ShiftState="None" Char="8" />
Aubf Mount is the correct bar set.


Log:
Mount up
Timed out waiting for mount buff
Mount up
Timed out waiting for mount buff
Mount up
Timed out waiting for mount buff
etc.


Pogue Version: 1.1.2


I hope someone can help. Thanks in advance!

MFG
thelini
He does not seem to remember that you are on the Mount ... any addons that could affect in any way?
Should I now helped you have, please simply to Click!
Reply with quote
 
ALT may 09th, 2008
Registered since: Feb 2008
Contributions: 14
 
Members

Offline
Have such a similar problem Just try once the Mount of av .. because not all mounts iwi pogue seems to recognize ......

would also like to take the 60% mount, use / test it just with Blue Skeletal Horse funzt but the net .... my Frostwolf Howler Horn of the contrast funzt wonderful .... it is just too fast for botting bg .. since then he skipped waypoints and times where falling down -. -
Reply with quote
 
ALT May 12, 2008
Avatar by DiAsK
Registered since: Aug 2007
Contributions: 203
 
Members

Offline
So the whole seems more a problem of the new glider to be .... try using the new PogueVersion!
Should I now helped you have, please simply to Click!
Reply with quote
 
ALT May 17, 2008
Registered since: May 2008
Contributions: 22
 
Members

Offline
have exactly the same problem with 1.1.3 beta pogue. 60% and 100% skeletal horses do not go. others not yet tried
Reply with quote
 
ALT 19.05.2008
X-ray avatar
Registered since: Sep 2007
Contributions: 97
 
Members

Offline
've tried it with Wolf genauson crap, especially since few minutes it goes and then it mounts up and down omg, nice beta .....

"Someone said once to me, there is A life without WORLD OF WARCRAFT"
Where can I find which quest to do so?
Reply with quote
 
ALT 19.05.2008
Registered since: May 2008
Contributions: 22
 
Members

Offline
've now just mount the knob on ne other button down and now with the mounts ud HERE
Reply with quote
 
ALT 19.05.2008
Registered since: Jun 2007
Contributions: 134
 
Members

Offline
jo me It could not even matter what I test. other mounts other keys etc.pp
ich.com
sie.net
scha.de
Reply with quote
 
ALT June 24, 2008
Registered since: Nov 2007
Contributions: 6
 
Members

Offline
help help help

have exactly the same problem and try to fix even the whole evening.

1:13 Pouge beta recognizes not just the mount buff and tries aufzumounten so again and again. bamounten the macro so I can stop by, yet he remains, of course, the 3 seconds are what looks extremely dälich in BG.

I've used a few months ago schonmal pogue and it worked great with the mount, glider, etc. now been rescheduled and will have nothing, even in the pouge.cs and experimented, but nothing runs.

who helps me and the problem gets eliminated the original pvpprofiles bg horde package from me, I'm in front of me a while sometimes increased and its awesome.

So you brought on, hop, hop

EDITH says. well, you were too slow, I have helped myself solution, here: Glider Forum

Last edited by whiskeytumbler (25.06.2008 to 00: 07 (Watch)
Reply with quote
Response


Active users in this topic: 1 (Registered users: 0, guests: 1).
 
Theme options
View



Welcome back
Forums Statistics
Members: 54,125
Threads: 35,506
Posts: 187,396

Newest member: dizzyshtolze5767
Advertising