Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > Offtopic > WoW/MMO Glider Bot Forum > FAQs und Guides

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Glider Anleitung *updated* als PDF oooYooo WoW/MMO Glider Support 10 03.08.2008 17:40
alternative zu Glider Web Monitor erstellen solaar WoW/MMO Glider Support 4 06.05.2008 21:16
Problem mit: HowTo: Dein eigener Glider Web Monitor Kingchen WoW/MMO Glider Support 8 25.02.2008 21:12
HowTo: Dein eigener Glider Web Monitor Cryten FAQs und Guides 0 16.01.2008 00:21
monitor aus - glider aus? Marceloholic Allgemeines 6 19.05.2007 13:11
Antwort
 
Themen-Optionen Ansicht
HowTo : Glider Web Monitor erstellen [UPDATED]
 
Alt 12.03.2008
Benutzerbild von LifX
Registriert seit: Dec 2007
Beiträge: 135
Ort: Mainz
 
Member

Offline
HowTo : Glider Web Monitor erstellen [UPDATED] - Posted: 12.03.2008
Glider Web Monitor erstellen

Am Ende des Tutorials werde ich noch ein kleines Nachwort schreiben.

Fangen wir an!

Was ihr braucht:

a.) Glider Elite
b.) Webspace, ich bevorzuge Kilu.de | Publish Yourself!. Kostenlos und gut.
c.) Ftp-Client, ich bevorzuge FlashFXP. Testversion gibt es hier FlashFXP - Download - CHIP Online
d.) Das wars.



Ich überspringe nun die komplette Webspace Geschichte, falls dort Probleme auftreten gebe ich gerne Support.


1.) Ladet euch das Verzeichniss herunter und entpackt es in einem seperatem Ordner.





2.) Jetzt startet ihr euren Glider. Das ganze sollte dann standartmäsig so aussehen.




Port: Der Port ist frei wählbar und somit nicht vorgegeben.
Passwort: Ebenfalls frei wählbar




3.) Nun klickt ihr auf "Ok" und bestätigt die Angaben.

4.) So, nun zurück zu dem entpacktem Verzeichniss.
Ihr öffnet die Glider.php Datei, die wie folgt aussehen wird.

Zitat:
<?php
// Connection Info
// url = either ip address or hostname that will allow the webserver this script is working on to connect to your machine that is gliding
$url = "Deiner Internet-Ip";
// port = port you have set the remote control to run on in glider options
$port = Dein GliderRemotePort;
// pass = password you have set in glider options
$pass = "Dein GliderRemotePasswort";
// temporary directory that the webserver has access to write to - untested on windows hosts
$tempdir = "tmp/";
// Screen res and thumbnail size - only works with 1024*768 at the moment
$width = "1024";
$height = "768";
$thumb_ratio = "0.5";
// Time in seconds to refresh the page, 0 = never refresh
$refresh = 30;
// Cause a password dialog box to pop up in the browser. Leave the username blank and enter the password in $pass to view the page.
$http_auth = false;
So, nun trägst du "Deine Internet-Ip" ein. Den "GliderRemotePort" und das "GliderRemotePasswort", die du bei Schritt 2 festgelegt hast trägst du ebenfalls ein.
Fertig? Speichern!



5.) Ihr ladet die 3 geänderten Dateien aus eurem Verzeichniss auf euren Webspace hoch.
Nun sollte es so auf eurem Webspace aussehen



5.1.) Ihr müsst dem Ordner "tmp" die Schreibrechte (CHMOD) auf "777" stellen. Sehr wichtig!
5.2.) Die anderen Dateien haben bei mir zwar auch CHMOD auf "777", aber das ist nicht notwendig!


Nur für FlashFXP:
Rechtklick auf den Ordner "tmp". Nun wählt ihr "Attribute (CHMOD)" aus und gelangt zu diesem Fenster.
Dort gebt ihr der Datei die Schreibrechte "777".



6.) Das Wars auch schon. Zu guter letzt ruft ihr auf eurem Webspace die Datei "Glider.php" auf und könnt euren Glider beim farmen/leveln von der Arbeit aus zuschaun.




Fehler Behebung:

Falls es nicht gehen sollte kann das mehrere Gründe haben:
-Ihr sitzt hinter einem Router und müsst den GliderRemotePort öffnen
-Ich hab die erfahrung gemacht das es bei Funpic.de/ohost.de nicht funktioniert



______________________________________


Nachwort (Wie versprochen =) ):

Ich habe den "HowTo: Dein eigener Glider Web Monitor" Guide von Cryten bzw. von mnichtt aus dem US-Forum benutzt, jedoch hatte ich damit ein Paar Probleme gehabt.
Beispielsweise hab ich es erst sehr spät hinbekommen das man ein Bild sieht ect.
Im Forum waren auch mehrere User, die Probleme dazu hatten. Da dachte ich mir, ich mach das ganze ein bisschen ausführlicher.

@Cryten das soll in keinster Weise Klugscheisserisch (wtf?) sein sondern soll das Thema nur ein bisschen weiter verdeutlichen. Also krieg das nicht in den falschen Hals =).



Hoffe ich konnte euch bei eurem einrichten helfen und verbleibe
Mit freundlichen Grüßen,
LifX

Falls euch das Tutorial geholfen hat, würde ich mich über eine +Rep freuen xP
Angehängte Dateien
Dateityp: zip gliderphpmon.zip (21,7 KB, 232x aufgerufen)

Geändert von LifX (13.03.2008 um 11:03 Uhr)
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 12.03.2008
Benutzerbild von fr4nk
Registriert seit: Nov 2007
Beiträge: 117
Ort: München
 
Member

Offline
super guide
+rep

nur eine frage habe ich:
Zitat:
// url = either ip address or hostname that will allow the webserver this script is working on to connect to your machine that is gliding
$url = "Deiner Internet-Ip";
die ip ändert sich ja alle 24 stunden
sprich die glider ip muss ich alle 24h neu hochladen?

außerdem kann ich den dl link für die dateien nicht finden ...

Geändert von fr4nk (12.03.2008 um 13:19 Uhr)
Mit Zitat antworten
 
Alt 12.03.2008
Registriert seit: Mar 2008
Beiträge: 10
 
Member

Offline
Ja, die IP ändert sich alle 24h. Das kannst du aber entgegenwirken, wenn du einen DNS einrichtest. Ich bevorzuge/empfehle hier dynDNS. (DynDNS -- Dynamic DNS, E-Mail Delivery and Other Services)

Du registrierst dich dort und kannst Dir einen Account einrichten mit einer Subdomain (XXX.ath.cx z.B.).

Dann hast du Zwei Optionen Deine IP dynDNS mitzuteilen:

1. Option
Du kannst Dir dort ein kleines Programm herunterladen, welches alle 24h Deine IP bei dynDNS updated. Somit ist Deine dynamische IP immer unter XXX.ath.cx verfügbar - wobei ich davon abrate 24/7 zu Gliden, aber dass ist eine andere Geschichte - und abrufbar.

2. Option
Viele gängige Router unterstützen bereits den DNS-Service. Dort kannst du dann u.U. Deine Accountdaten von dynDNS eintragen und er erledigt das gleiche, wie in Option 1 beschrieben.

Ich werde mal ein Tutorial dazu schreiben.

MfG
Obonob

Geändert von Obonob (12.03.2008 um 13:29 Uhr)
Mit Zitat antworten
 
Alt 12.03.2008
Benutzerbild von LifX
Registriert seit: Dec 2007
Beiträge: 135
Ort: Mainz
 
Member

Offline
Zitat:
Zitat von fr4nk Beitrag anzeigen
super guide
+rep

nur eine frage habe ich:
die ip ändert sich ja alle 24 stunden
sprich die glider ip muss ich alle 24h neu hochladen?

außerdem kann ich den dl link für die dateien nicht finden ...

Ja, die musst du jedesmal ändern.
Es gibt noch eine Möglichkeit undzwar Dyndns oder No-Ip.
Aber da kann ich dir nicht großartig weiterhelfen^^

EDIT: Downloadlink kommt.
Mit Zitat antworten
 
Alt 12.03.2008
Benutzerbild von fr4nk
Registriert seit: Nov 2007
Beiträge: 117
Ort: München
 
Member

Offline
da google mein freund ist hab ich dort super guides gefunden
Mit Zitat antworten
 
Alt 12.03.2008
Benutzerbild von oooYooo
Registriert seit: May 2007
Beiträge: 2.828
 
Member

Offline
funzt bei funpic.de nicht.. kann ich bestätigen
Mit Zitat antworten
 
Alt 12.03.2008
Registriert seit: Nov 2007
Beiträge: 171
 
Member

Offline
Zitat:
Zitat von oooYooo Beitrag anzeigen
funzt bei funpic.de nicht.. kann ich bestätigen
Ich auch! Obwohl php da ja gehen soll!

Underfire
Mit Zitat antworten
 
Alt 12.03.2008
Benutzerbild von MdE
Registriert seit: Feb 2008
Beiträge: 122
 
Member

Offline
Ich würde euch aber noch empfehlen das Glider Verzeichnis mit einer htaccess zu sichern.
Nicht, dass jeder einfach euren Glider bedienen kann

// edit: Habe mich gerade durch den Source gelesen...da ist ja schon ein HTTP-Auth drinnen^^.

Geändert von MdE (12.03.2008 um 16:08 Uhr)
Mit Zitat antworten
 
Alt 12.03.2008
Benutzerbild von Kiwii
Registriert seit: Apr 2007
Beiträge: 151
 
Rottenmeister

Offline
wieviel traffic verbraucht der spass am tag?
wenn er nicht so viel verbraucht könnte ich auf meinem vServer bisschen was hosten.
Artist formaly known as Kiwii
last.fm | gallery | svz
Mit Zitat antworten
 
Alt 12.03.2008
Registriert seit: Mar 2008
Beiträge: 10
 
Member

Offline
Hier das angekündigte Tutorial für DynDNS. Somit muss man (wenn eine URL einzutragen möglich ist) nicht mehr per Hand die IP erneuern.
http://wow.glider-forum.de/f92/howto-dyndns-12291.html
Mit Zitat antworten
 
Alt 12.03.2008
Registriert seit: Jan 2008
Beiträge: 8
 
Member

Offline
... kiLLu.deist FALSCH

... Kilu.de | Publish Yourself! ist richtig
Mit Zitat antworten
 
Alt 12.03.2008
Benutzerbild von MdE
Registriert seit: Feb 2008
Beiträge: 122
 
Member

Offline
Bei mir springt des öfteren die Gesundheitsanzeige immer auf 0% (nein, ich bin nicht tot^^).
Mit Zitat antworten
 
Alt 13.03.2008
Benutzerbild von LifX
Registriert seit: Dec 2007
Beiträge: 135
Ort: Mainz
 
Member

Offline
Zitat:
Zitat von Armageddon1988 Beitrag anzeigen
... kiLLu.deist FALSCH

... Kilu.de | Publish Yourself! ist richtig


Boah, danke dachte mir schon die ganze Zeit wieso Kilu down ist.
Mh.. Okay sry mein Fehler.

Habs geändert xD
Mit Zitat antworten
 
Alt 14.03.2008
Registriert seit: Feb 2008
Beiträge: 29
 
Member

Offline
Meine Lebensanzeige ist auch immer auf 0% und die Bilder werden auch nicht aktualisiert.

Und seitdem ich jetzt PPather laufen habe ist das ganze Design komplett zerhackt. Aber immerhin die Exp-Anzeige funktioniert noch.

Geändert von Beaker (15.03.2008 um 20:08 Uhr)
Mit Zitat antworten
 
Alt 01.04.2008
Benutzerbild von Nightmoon
Registriert seit: Dec 2007
Beiträge: 23
 
Späher

Offline
Also ich hab alles gemacht, wie es in der Anleitung (auf Seite 1 ) beschrieben ist, aber es kommt immer Unable to connect: Connection timed out (Error: 110) wenn ich auf die Seite : Glider.php zugreifen will.
Mit Zitat antworten
 
Alt 01.04.2008
Benutzerbild von LifX
Registriert seit: Dec 2007
Beiträge: 135
Ort: Mainz
 
Member

Offline
hast du denn den port freigeschaltet? evtl iwelche firewalls, die das blocken?
Mit Zitat antworten
 
Alt 01.04.2008
Benutzerbild von Nabhuil
Registriert seit: Mar 2008
Beiträge: 190
 
Member

Offline
Klappt, danke.

+rep
MfG
Nabhuil
Mit Zitat antworten
 
Alt 01.04.2008
Benutzerbild von Nightmoon
Registriert seit: Dec 2007
Beiträge: 23
 
Späher

Offline
Hab auf einem PC versucht mit G Data Internet Security und auf meinem Lappi mit AntiVir PE Premium bei beiden funzt es nicht (Firewall deaktiviert bei beiden)

1. Hab mir deine 3 Files geladen und die Glider.php mit dem Editor geöffnet und bei Wie ist meine IP-Adresse? nach meine IP geschaut die dann bei der Glider.php eingeben ( $url = "**.**.*.**"; ). Unten drunter steht $port ="123"; und noch eins drunter : $pass = "1234";. Und gespeichert.

Nun WoW Glider geöffnte und bei Port : 123 und Passwort : 1234 eingetragen.

Bei kilu.de regestiert und die Dateien hochgeladen (dafor noch alles auf 777 gesetzt).

auf die Seite gegangen (http://*********.kilu.de/glider.php) und es kommt immer : Unable to connect: Connection timed out (Error: 110)

Geändert von Nightmoon (01.04.2008 um 20:18 Uhr)
Mit Zitat antworten
 
Alt 03.04.2008
Benutzerbild von LifX
Registriert seit: Dec 2007
Beiträge: 135
Ort: Mainz
 
Member

Offline
Unable to connect: Connection timed out (Error: 110)

Heißt eigendlich das er iwie geblockt wird.
Daraus schließ ich mal das entweder der port nicht auf ist oder eine firewall aktiv ist.
Wie schon oben gesagt musst du natürlich deine ip in der Datei jeden Tag aktualiesieren.
Dann müsste es eig klappen.
Mit Zitat antworten
 
Alt 03.04.2008
Registriert seit: Mar 2008
Beiträge: 2.166
 
Gesperrt

Offline
Soweit funktioniert bei mir (fast) alles.
HP / MP / Zeit zum LvLup usw wird alles korrekt angezeigt - nur leider sehe ich kein Bild vom Char.
Jemand ne Ahnung an was es liegt?

Hab den ganzen Schüttel mit der FritzBox gemacht.

Someday
Mit Zitat antworten
 
Alt 03.04.2008
Registriert seit: Feb 2008
Beiträge: 41
 
Member

Offline
Zitat:
Zitat von Someday Beitrag anzeigen
Soweit funktioniert bei mir (fast) alles.
HP / MP / Zeit zum LvLup usw wird alles korrekt angezeigt - nur leider sehe ich kein Bild vom Char.
Jemand ne Ahnung an was es liegt?

Hab den ganzen Schüttel mit der FritzBox gemacht.

Someday
Dein WoW-Fenster muss offen sein, Der Webmonitor nimmt direkt das auf was du siehst, also wenn was überm WoW-Bild liegt, dann siehste eben das (etwas bescheiden gelöst wie ich meine).
Mit Zitat antworten
 
Alt 03.04.2008
Registriert seit: Mar 2008
Beiträge: 2.166
 
Gesperrt

Offline
Ah ok danke... Aber das Bild wird nur angezeigt wenn ich da draufklick wo es normal sein sollte - wird dann in nem neuen Fenster geöffnet.

Fehlen mir iwelche Plugins oder so?

Sollte (eigentlich) alles drauf sein was man als "Normalsterblicher" so braucht.
Mit Zitat antworten
 
Alt 04.04.2008
Benutzerbild von Nightmoon
Registriert seit: Dec 2007
Beiträge: 23
 
Späher

Offline
Zitat:
Zitat von LifX Beitrag anzeigen
Unable to connect: Connection timed out (Error: 110)

Heißt eigendlich das er iwie geblockt wird.
Daraus schließ ich mal das entweder der port nicht auf ist oder eine firewall aktiv ist.
Wie schon oben gesagt musst du natürlich deine ip in der Datei jeden Tag aktualiesieren.
Dann müsste es eig klappen.
Also ich hab meine IP von Wie ist meine IP-Adresse? genommen und sie eingetragen. Wie ich ja schon geschrieben hab hab ich es, aufm PC mit G Data .. Versucht (Firewall deaktivert) und auf meinem Leppi (AntiVir Firewall deaktiert) und bei beiden hat es nicht geklappt -.-

Lade mir nochmal die Dateien hoch, die bei dir geklappt hat (Und sag mir dann welchen Port, Passwort du genommen hast). Dann dürfte es ja klappen xD
Mit Zitat antworten
 
Alt 06.04.2008
Registriert seit: Mar 2008
Beiträge: 30
 
Späher

Offline
Muss man Glider Elite dafür haben ??
Bei mir wird soweit alles angezeigt, nur keine Bilder..
Hab nen Ordner erstellt, RemotePort vom glider freigeschaltet...
Alles eingestellt. Bekomme aber nur Infos, wie name, level...

Woran kann das liegen ?
Mit Zitat antworten
 
Alt 08.04.2008
Benutzerbild von LifX
Registriert seit: Dec 2007
Beiträge: 135
Ort: Mainz
 
Member

Offline
Nehm mal ein port der nur vierstellig ist.
Oder versuch mal einen anderen Port.

Nein man brauhc kein Elite.
Wie schon gesagt Firewall aus. Port frei?
Mit Zitat antworten
 
Alt 08.04.2008
Benutzerbild von Nabhuil
Registriert seit: Mar 2008
Beiträge: 190
 
Member

Offline
OMG. Ports freischalten und nicht einfach ausmachen. Das ist das dümmste, was man machen kann <.<
MfG
Nabhuil
Mit Zitat antworten
 
Alt 10.04.2008
Registriert seit: Apr 2008
Beiträge: 18
 

Offline
Hi,

danke erst mal für die tolle Anleitung. Das ganze klappt soweit auch, aber das in /tmp erstellte Bild ist leider komplett schwarz o_O

Was mache ich da falsch ?

mfg

Nils
Mit Zitat antworten
 
Alt 10.04.2008
Benutzerbild von mufu
Registriert seit: Jul 2007
Beiträge: 247
Ort: Shattrath
 
Member

Offline
Zitat:
Zitat von Underfire Beitrag anzeigen
Ich auch! Obwohl php da ja gehen soll!

Underfire
Das wird warscheinlich am safe_mode vom PHP beim Anbieter liegen.


War mein Beitrag hilfreich? Dann klicke bitte hier
Mit Zitat antworten
 
Alt 11.04.2008
Registriert seit: Mar 2008
Beiträge: 8
 
Member

Offline
Ist das vermutlich lediglich ein Livestream vom Bildschirm oder kann ich auch übers Internet meinen Bot steuern?
Mit Zitat antworten
 
Alt 11.04.2008
Benutzerbild von Nador
Registriert seit: Oct 2007
Beiträge: 293
 
Member

Offline
Man kann darüber auch den Char steuern, aber ich doch sehr langsam mit dem Bildaufbau.

P.S Sry die Software meinte ich damit nicht, ich meinte den Gliderremote
Hab heute zuviele getestet und hab es verwechselt
Man muss den Menschen vor allem nach seinen Lastern beurteilen. Tugenden können vorgetäuscht sein. Laster sind echt.
- Klaus Kinski -
Mit Zitat antworten
 
Alt 11.04.2008
Registriert seit: Mar 2008
Beiträge: 144
 
Member

Offline
hi

ich hab ein kleines problem und zwar gibts bei mir kein bild...



sonder immer nur das was ist falsch ?
Mit Zitat antworten
 
Alt 14.04.2008
Registriert seit: Feb 2008
Beiträge: 20
 
Gesperrt

Offline
bei mir lags am tmp ordner! einfach den tmp ordner erstellen und chmod 777 geben

dann hat es bei mir gefunzt
Mit Zitat antworten
 
Alt 15.04.2008
Registriert seit: Mar 2008
Beiträge: 1
 
Member

Offline
hallo!


ich hab kaspersky inet security drauf und komme noch auf meinen pc! habe alles richtig eingetragen die prots frei gemacht und bekomme com php script die meldung das die connection refused ist! kann mir wer helfen?
Mit Zitat antworten
 
Alt 15.04.2008
Registriert seit: Mar 2008
Beiträge: 3
 
Neuling

Offline
irgendwie fehlt bei mir die tmp ?
Mit Zitat antworten
 
Alt 15.04.2008
Benutzerbild von mufu
Registriert seit: Jul 2007
Beiträge: 247
Ort: Shattrath
 
Member

Offline
Dann leg den Ordner doch einfach an ^^


War mein Beitrag hilfreich? Dann klicke bitte hier
Mit Zitat antworten
 
Alt 15.04.2008
Registriert seit: Mar 2008
Beiträge: 3
 
Neuling

Offline
Ich habs jetzt einfach mal gemacht, allerdings kommt dann: Unable to connect: No route to host (Error: 113).

Geändert von mLandsa (15.04.2008 um 22:08 Uhr)
Mit Zitat antworten
 
Alt 22.04.2008
Registriert seit: Apr 2008
Beiträge: 7
 
Neuling

Offline
Hallo Leute,

erst mal dickes lob an dieses HowTo.

Bei mir geht das so ein bischen soll heisen das er den namen und das aktuelle LVL anzeigt aber
1. kein bild
2. steht oben die fehlermeldung
Warning: Division by zero in **** line 174

kann mir da einer weiterhelfen?

tmp verzeichniss ist angelegt und hat rechte 777

Danke schonmal gruß
Jörg
Mit Zitat antworten
 
Alt 22.04.2008
Registriert seit: Apr 2008
Beiträge: 7
 
Neuling

Offline
An der Portfreigabe liegt es auch nicht.
Habe test weise den Port von TCP auf UDP gestellt dann kam unable to connect.

Habe nun auch festgestellt, dass wenn ich das tmp Verzeichniss lösche wird an der stelle wo das bild sein soll das icon für kein Bild gefunden (weises quadrat mit rotem kreut) angezeigt.

erst wenn ich das Verz. anlege und die rechte vergeben habe kommt an der stelle ein schwarzes bild aber nix von WOW

Kann es sein das aus dem Selben grund nicht geht wie die glider signaturen? ich benutze den PPather

Geändert von jdf1976 (22.04.2008 um 12:50 Uhr)
Mit Zitat antworten
 
Alt 23.04.2008
Benutzerbild von Slammy
Registriert seit: Aug 2007
Beiträge: 134
 
Member

Offline
habe staendig diese Fehlermeldung, kennt sich da jemand aus?

Server error!
The server encountered an internal error and was unable to complete your request.

Error message:
Premature end of script headers: glider.php

If you think this is a server error, please contact the webmaster.

Error 500
Mit Zitat antworten
 
Alt 23.04.2008
Benutzerbild von Slammy
Registriert seit: Aug 2007
Beiträge: 134
 
Member

Offline
hab den Fehler gefunden, lag daran das ich der glider.php die rechte 777 gegeben habe
Mit Zitat antworten
Hoffentlich kann ich helfen
 
Alt 23.04.2008
Registriert seit: Feb 2008
Beiträge: 34
 
Gesperrt
Member

Offline
Hoffentlich kann ich helfen - Posted: 23.04.2008
hallo,

Warning: Division by zero in **** line 174 / Der Fehler passiert nur wenn du LVL 70 bist oder Angelst ( überall da kommt der Fehler wo du keine EXP mehr bekommst ), der Grund ist ganz einfach Webmonitor berechnet die EXP/Zeit und gibt diese dann aus, aber wenn du 0 EXP machst, macht er eine Division durch 0 ( 0 exp ind 0 zeit ) und das geht nicht -> deswegen Fehler.

Irgendwo hier auf dem Forum oder im Ami Forum gibt es einen Patch dazu der nur für LVL 70 ist.

Bei den anderen problemen kannst du nur folgendes tun setz mal alle schreibrechte auf 777 ( ausser glider.php ) übetrag die Datein im Binary Modus nicht im ASCI Modus ( google mal nach WINSCP, damit kannst du es machen ), denn im Ami Forum wird von Fehlern berichtet wenn du es im ASCI Mode überträgst.

Sollte das ganze nicht Funktionieren, wirf mal einen Blick ins Ami Forum dort gibt es Jglide, das gleiche wie Webmonitor blos in JAVA geschrieben mit Super Chat Funktion.

Xero
Mit Zitat antworten
 
Alt 23.04.2008
Benutzerbild von Slammy
Registriert seit: Aug 2007
Beiträge: 134
 
Member

Offline
hast da n link zu?
Mit Zitat antworten
Hier der Link
 
Alt 23.04.2008
Registriert seit: Feb 2008
Beiträge: 34
 
Gesperrt
Member

Offline
Hier der Link - Posted: 23.04.2008
Hier der Link:

JGlideMon


Den Thread genau durchlesen Bitte, dort steht alles drin was ihr braucht.


Ihr braucht diese Datein:
PHPGlideMon_v0.14.199.zip
jglidemon



Wer den Fehler nicht mehr haben will mit Divison zero der folgt diesem Link hier.
Klick

Xero

Geändert von Xerolux (23.04.2008 um 13:55 Uhr)
Mit Zitat antworten
 
Alt 24.04.2008
Benutzerbild von Slammy
Registriert seit: Aug 2007
Beiträge: 134
 
Member

Offline
so es funktioniert soweit alles ausser das er nur ein screenshot zeigt und diesen nicht automitisch aktualisiert, sehe also nur ein Bild. Gibt es ein PlugIn oder wird da irgendetwas vielleicht geblockt?
Mit Zitat antworten
 
Alt 24.04.2008
Registriert seit: Apr 2008
Beiträge: 7
 
Member

Offline
Was hast du den in der Glider.php in Zeile 16 Stehen?

$refresh = 0;

Wenn dort 0 Steht soll er sich nicht Aktualisieren. Bei anderen Werten wie z.B. 15 alle 15 Sekungen.
Manchmal Verliert man und manchmal Gewinnen die anderen.

Paladin Lvl 70 von Hand
Schurke Lvl 49 mit Ppather
Mit Zitat antworten
 
Alt 24.04.2008
Benutzerbild von Slammy
Registriert seit: Aug 2007
Beiträge: 134
 
Member

Offline
war auf 30, habs jetzt mal auf 5 geaendert. er aktualisiert auch die seite aber das bild halt nicht
Mit Zitat antworten
browser
 
Alt 25.04.2008
Registriert seit: Feb 2008
Beiträge: 34
 
Gesperrt
Member

Offline
browser - Posted: 25.04.2008
Hi, hast du es mal mit einem anderen Browser probiert?

bzw. hast du mal Jglide probiert ob es damit läuft ?


Xero
Mit Zitat antworten
 
Alt 25.04.2008
Benutzerbild von phi-ka
Registriert seit: Feb 2007
Beiträge: 45
Ort: MV
 
Grunzer

Offline
Ich habe noch folgendes Problem, das Bild von dem Char wird nur in einer kleinen Ecke der Fensters angezeigt. Es soll natürlich aber den ganzen Bereich ausfüllen.

Liegt es daran, das auf dem Rechner mehrere Instanzen von WoW laufen? Oder kann man das Bild irgendwie größer bekommen?
Mit Zitat antworten
Hi
 
Alt 25.04.2008
Registriert seit: Feb 2008
Beiträge: 34
 
Gesperrt
Member

Offline
Hi - Posted: 25.04.2008
öffne mal deine glider.php

und ändere diese Werte

// Screen res and thumbnail size - only works with 1024*768 at the moment
$width = "1024";
$height = "768";
$thumb_ratio = "0.5";

thumb_ratio mal auf 0,75 oder 1 setzen ( einfach mit den zahlen Spielen )

ansonten dein wow fenster größer ziehen dann wird auf dein www interface größer

Xero
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,396

Neustes Mitglied: dizzyshtolze5767
Werbung