Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > Offtopic > WoW/MMO Glider Bot Forum > FAQs und Guides

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
VMware Workstation rezz0r89 WoW/MMO Glider Support 18 12.01.2009 22:47
Vmware und backgroundmodus Bullz WoW/MMO Glider Support 16 05.07.2008 17:16
Vista 64bit version rip-rip WoW/MMO Glider Support 2 17.01.2008 10:10
Windows Vista 64bit problem Sytox WoW/MMO Glider Support 1 05.01.2008 17:56
Gilder für 64Bit Systeme IllidantheBetrayer WoW/MMO Glider Support 0 13.11.2007 23:35
Antwort
 
Themen-Optionen Ansicht
HowTo: WoW gliden auf 64Bit OS + VMware
 
Alt 15.07.2008
Registriert seit: May 2007
Beiträge: 5
Ort: Salzgitter
 
Neuling

Offline
HowTo: WoW gliden auf 64Bit OS + VMware - Posted: 15.07.2008
Ich denke das interessiert hier einige,

Quelle: HowTo: Run Glider on 64bit OS via Virtual Machine - MMOwned - World of Warcraft Exploits, Hacks, Bots and Guides

Um eine VM für WoW aufzusetzen benötigt ihr diese sachen:

* Windows XP Image oder eine CD
* Moka5 Runtime
* Moka5 Tools
* VMWare Tools ISO Image


------------------------------------------------------------------------------------------------------>
Installing the Software:

1. Installiert die Moka5 Engine auf eurem Computer. Bei dem ersten Start werdet ihr gefragt ob ihr die Moka5 Engine Updaten wollt einfach auf Abbrechen oder Cancel drücken denn sonst wird das ganze hier nicht Funktionieren.
Hinweis: Wenn ihr noch einen Alte VMWare Workstation und/oder ein VMWare Player installiert habt schmeißt die vorher runter.



*Hinweis: Die standart VM die von Moka5 mit geliefert wird könnt ihr löschen. Einfach auf den Schraubenschlüssel klicken und auf delete. *

Erstellen einer XP VM:





So jetzt müsst ihr noch auf Advanced Options.

1. Unter dem Tab "General", könnt ihr den Ram erhöhen welchen die VM die benutzen darf.
Je nachdem wieviel Ram Euer PC hat würde ich zwischen 512MB und 1024MB wählen.
2. Unter dem Tab "Advanced", den haken bei Mouse auto-grab.
3. Unter dem Tab "Storage", könnt ihr noch ein paar individuelle einstellungen machen, wie
z.B Festplattengröße, CD-Laufwerke , usw. Moka5 erstellt Standart mäßig einen 20GB
Platte was perfeckt ist für XP+WoW+Bot.
4. Drückt nun auf "Create"!
5. Nun müsst ihr auf den "Play-Button" klicken um die VM zu starten.

Nach der Windows installation müsste es das ca.so aussehen.



------------------------------------------------------------------------------------------------------>

Installationen in der VM:
*Es ist sehr wichtig das ihr diese Schritte in dieser Reihenfolge macht*

1. Öffnet die Moka5 Engine und klickt auf den "Stop-Button"
2. Dann mit Ja oder Yes bestätigen
3. Klickt auf den Schraubenschlüssel und dann dauf auf Configure
4. Geht zum "Storage" Tab
5. Im dritten Device (Standart) ist die XP Iso dort müsst ihr nun die VM Ware Tools Iso angeben
6. Klcikt auf OK
7. Nun müsst ihr die VM wieder starten!

1. Unter Arbeitsplatz ist nun ein Laufwerk mit den VM Ware Tools
2. Wählt bei der Installation "Complete" aus
3. Nach der Installation müsst ihr die VM Neustarten

1. Kopiert nun die Moka5 Tools mit STRG + C (Kopieren) und fügt sie mit STRG + V (Einfügen)
in der Vm ein.
2. Bei oder Nach der Installation Der Moka5 Tools könnte eine Windows meldung erscheinen
dort müsst ihr auf Abbrechen/Cancel klicken und und den Abbruch bestätigen,
wenn ihr das nicht macht könnt ihr von vorne anfangen.
3. Nach der Installation umbedingt dei VM neustarten.
4. Bei diesen Start lännte der Boot vorgang länger dauen, einfach warten.

So nun habt ihr eine Virtuelle Maschine mit einem 32bit OS zum gliden.

Was ihr zum gliden in eurer VM braucht

* .Net Framework 2.0 or .Net 3.5 for Ppather
* Gliders newest release
* WoW

*Hinweis: Ihr könnt das alles mit STRG-C und STRG-V von eurem Mainrechner in die Vm Kopieren. WoW braucht ca 1-2 Stunden bis es drüben ist*


Bei Fragen einfach hier ober per ICQ 343354955
Human Priest:
0---------10----------20---------30---------40---------50---------60---------70

Geändert von bumi (17.07.2008 um 13:26 Uhr)
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 15.07.2008
Registriert seit: Mar 2008
Beiträge: 2.166
 
Gesperrt

Offline
Wenn das geht steht morgen ein neuer Rechenknecht mit 8 GB Ram und ner 4850 unter meinem Tisch

Wäre super wenn das jemand testen könnte, grad leider keine Zeit -.- aber das wäre dann mal ein verdientes +Rep

Someday
Mit Zitat antworten
 
Alt 15.07.2008
Registriert seit: May 2007
Beiträge: 5
Ort: Salzgitter
 
Neuling

Offline
Bin grade dabei alles zu installieren melde mich wenn läuft
Mit Zitat antworten
 
Alt 15.07.2008
Registriert seit: Nov 2007
Beiträge: 18
 
Member

Offline
Zitat:
Zitat von bumi Beitrag anzeigen


Ob es läuft kann ich noch nicht sagen aber die comments in dem englischen Forum klingen sehr viel versprechend.

Werde das heute noch ausprobieren und später bei bedarf das ganze übersetzen

MFG

Bumi

Also auf deutsch gibt es das doch schon im Forum von mir
http://wow.glider-forum.de/f92/how-t...-pc-19547.html


und ja es leuft
Status: Fertig | Level: 70 | Race: Night Elf | Class: Warrior

Status: Fertig | Level: 70 | Race: Gnome | Class: Warlock
Mit Zitat antworten
 
Alt 15.07.2008
Registriert seit: May 2008
Beiträge: 1.037
 
Gesperrt

Offline
Also ich kann nun 64bit auf meinen PC knallen und dick Ram stopfen?
Mit Zitat antworten
 
Alt 15.07.2008
Registriert seit: Mar 2008
Beiträge: 271
Ort: Im Internet
 
Gesperrt

Offline
weiviel ram nimmt denn vista 64bit an?``
Mit Zitat antworten
 
Alt 15.07.2008
Registriert seit: May 2007
Beiträge: 5
Ort: Salzgitter
 
Neuling

Offline
Bei Vista 64 bit kannste 16384 PETABYTE an RAM Haben^^ daber bei den meisten mainboards ist bei 16GB Schluß

Geändert von bumi (15.07.2008 um 19:38 Uhr)
Mit Zitat antworten
 
Alt 15.07.2008
Registriert seit: Mar 2008
Beiträge: 2.166
 
Gesperrt

Offline
Man muss ja nicht gleich übertreiben Aber 4x 2GB kosten ja fast nichts mehr... ich werds mir auf alle Fälle überlegen =)
Mit Zitat antworten
 
Alt 15.07.2008
Registriert seit: Mar 2008
Beiträge: 271
Ort: Im Internet
 
Gesperrt

Offline
und der setzt das auch alles um?

ich glaub ich muss mir bald ma ram holn
Mit Zitat antworten
 
Alt 15.07.2008
Registriert seit: May 2008
Beiträge: 1.037
 
Gesperrt

Offline
Also sobald hier neue Infos kommen werd ich auch auf 12 GB aufrüsten. Und ne neue GraKa kommt auch rein.
Mit Zitat antworten
 
Alt 16.07.2008
Registriert seit: Jul 2008
Beiträge: 43
 
Grunzer

Offline
wie is die 3d performance damit so?
normal in vm ja nur software beschleunigung
Mit Zitat antworten
 
Alt 16.07.2008
Registriert seit: Aug 2007
Beiträge: 227
 
Member

Offline
und vor allem ^^ ist es bestätigt, dass der shadow treiber ordentlich drauf läuft? ^^
Mit Zitat antworten
 
Alt 16.07.2008
Registriert seit: May 2007
Beiträge: 5
Ort: Salzgitter
 
Neuling

Offline
@ Westblue:
Also im Glider Log steht das er den Shadow Treiber geladen ist.

Habe mom 4 GB in meinem Rechner und die VM läuft ganz gut prob ist nur das die VM auf C: Gespeichert, da bei mir auf C: nur soviel platz ist das Vista drauf passt ist es mir nicht möglich WoW in die Vm zu kopieren aber sobal ich das geschaft hab stell ich ein video hoch.

Geändert von bumi (16.07.2008 um 16:51 Uhr)
Mit Zitat antworten
 
Alt 16.07.2008
Registriert seit: May 2008
Beiträge: 1.037
 
Gesperrt

Offline
Haltet den Tread bitte aktuell. Das thema ist sehr Interessant! Wenn das klappen soll wirds lustig
Mit Zitat antworten
 
Alt 17.07.2008
Registriert seit: May 2007
Beiträge: 5
Ort: Salzgitter
 
Neuling

Offline
Werde ich machen ^^ bin soagar wschon auf der Arbeit dran^^
Mit Zitat antworten
 
Alt 18.07.2008
Registriert seit: Jan 2008
Beiträge: 1
 
Member

Offline
so bin auch schon am arbeiten! morgen gibts wieder news wie es lauft
Mit Zitat antworten
 
Alt 18.07.2008
Benutzerbild von Hotwert
Registriert seit: Mar 2007
Beiträge: 976
Ort: Bayern- Oberfranken
 
Member

Offline
hmm ich habe sowas schonmal versucht aber habe dann wow nicht drauf zum laufen gebracht...
Hat das schon jemand getestet ob man in der vmare dann auch wow starten kann?
Technobase.fm We aRe oNe
Mit Zitat antworten
 
Alt 18.07.2008
Registriert seit: Nov 2007
Beiträge: 18
 
Member

Offline
Zitat:
Zitat von Hotwert Beitrag anzeigen
hmm ich habe sowas schonmal versucht aber habe dann wow nicht drauf zum laufen gebracht...
Hat das schon jemand getestet ob man in der vmare dann auch wow starten kann?
Ja es geht huckelt zwar aber man kann gliden
Status: Fertig | Level: 70 | Race: Night Elf | Class: Warrior

Status: Fertig | Level: 70 | Race: Gnome | Class: Warlock
Mit Zitat antworten
 
Alt 19.07.2008
Registriert seit: Oct 2007
Beiträge: 14
 
Späher

Offline
Mir gibt er beim starten von wow ne fehlermeldung
" Es wurde kein geeignetes Anzeigegerät gefunden. Program wurde beendet"

Als Grafikkarte steht auch VMWare SVGA II drin, wie kann ich das ändern?
Mit Zitat antworten
 
Alt 19.07.2008
Benutzerbild von Hotwert
Registriert seit: Mar 2007
Beiträge: 976
Ort: Bayern- Oberfranken
 
Member

Offline
Zitat:
Zitat von forgottn Beitrag anzeigen
Mir gibt er beim starten von wow ne fehlermeldung
" Es wurde kein geeignetes Anzeigegerät gefunden. Program wurde beendet"

Als Grafikkarte steht auch VMWare SVGA II drin, wie kann ich das ändern?
genau an dem Problem scheiterte es bei mir auch letzens^^
Technobase.fm We aRe oNe
Mit Zitat antworten
 
Alt 20.07.2008
Registriert seit: Jul 2008
Beiträge: 2
 
Neuling

Offline
also für die eine fehlermeldung hab ich ne lösung gefunden^^

ihr müsst in die vmx datei dashier hinzufügen:

mks.enable3d = "TRUE"
svga.vramSize = "67108864"

die datei ist bei mir bei

C:\Users\[benutzern]\AppData\Roaming\moka5\Engine\livpcname\activation

bekomme dann aber einen andren fehler mit dem directX
Mit Zitat antworten
 
Alt 20.07.2008
Registriert seit: Jan 2008
Beiträge: 3
 
Neuling

Offline
was ist der sinn in einer vm zugliden? denn wow und glider sind doch dann in der vm wie im normalen os auch?
Mit Zitat antworten
 
Alt 23.07.2008
Registriert seit: Jul 2008
Beiträge: 29
 
Member

Offline
Zitat:
Zitat von mellchen Beitrag anzeigen
was ist der sinn in einer vm zugliden? denn wow und glider sind doch dann in der vm wie im normalen os auch?
weil man nicht auf 64bit betriebsystem gliden kann. Zummindest nicht unter vista.
Habe auch diese Fehlermeldung und gebracht hat es mir nichts @seeder. Es wird einfach überschrieben selbst wen ich die Datei schreibgeschützt mache?!?

Geändert von Terrorbeat (23.07.2008 um 21:54 Uhr)
Mit Zitat antworten
 
Alt 23.07.2008
Benutzerbild von Martin
Registriert seit: Feb 2008
Beiträge: 771
Ort: In der Mitte :)
 
Member

Offline
Zitat:
Zitat von alexsanni Beitrag anzeigen
weil man nicht auf 64bit betriebsystem gliden kann. Zummindest nicht unter vista.
unter xp 64bit ebenso nicht und wird auch mit Sicherheit nie möglich sein.
Ich hab mir meine Meinung gebildet. Versucht nicht, mich mit Tatsachen zu überreden!


piw23 - Dankeschön für deine Hilfe und die geopferte Zeit!
Mit Zitat antworten
 
Alt 27.07.2008
Registriert seit: Jul 2008
Beiträge: 2
 
Neuling

Offline
bin auch grade am testen ^^ hoffe dass es danach endlich klappt -_-
hätte ich keine 8gb ram hätte ich mir auch kein vista geholt ^^ hat sich eig. nur wegen ram und crysis gelohnt
Mit Zitat antworten
 
Alt 28.07.2008
Registriert seit: Jul 2008
Beiträge: 2
 
Neuling

Offline
also nachdem ich alles installiert habe ... kommt zum 1ten mal ein Loginfenster ... kennwort habe ich keins, klicke auf ok ... schwarz, bluescreen neustart.


wtf?!
Mit Zitat antworten
 
Alt 28.07.2008
Registriert seit: Jul 2008
Beiträge: 1
 
Neuling

Offline
Hat das schon jemand getestet ? Funktioniert der shadow .... ?
Mit Zitat antworten
 
Alt 29.07.2008
Registriert seit: Nov 2007
Beiträge: 18
 
Member

Offline
Ja es funktionirt alles Shadow treiber und die VM selber auch.
Status: Fertig | Level: 70 | Race: Night Elf | Class: Warrior

Status: Fertig | Level: 70 | Race: Gnome | Class: Warlock
Mit Zitat antworten
 
Alt 31.07.2008
Registriert seit: Jul 2008
Beiträge: 1
 
Neuling

Offline
Ist das normal dass bei mir der wow ordner größer als 16gb ist? habe patch 2.4.3 und da nippelt der dann ab...aber laut dem wow ordner auf meinem vista rechner ist der nicht größer als 9,2gb Oo

Jemand ne ahnung was da los is? wo sind die restlichen 5gb an space hin? wenn xp ca 5-6gb braucht
Mit Zitat antworten
 
Alt 01.08.2008
Registriert seit: Jul 2008
Beiträge: 29
 
Member

Offline
Zitat:
Zitat von echsekuhtor Beitrag anzeigen
Ist das normal dass bei mir der wow ordner größer als 16gb ist? habe patch 2.4.3 und da nippelt der dann ab...aber laut dem wow ordner auf meinem vista rechner ist der nicht größer als 9,2gb Oo

Jemand ne ahnung was da los is? wo sind die restlichen 5gb an space hin? wenn xp ca 5-6gb braucht
glaube es kopiert erstmal in einen Temp Ordner daher 9GB um auf die VM zu kopieren und dann nochmal 9GB um zu verschieben. Vll löscht der auch zwischenzeitlich damit kommt er auf 16GB. Aber am ende sollte es wieder die normale grösse haben. Deshalb sind 20GB bissel wenig, ja.
Mit Zitat antworten
 
Alt 01.08.2008
Registriert seit: Jun 2008
Beiträge: 113
 
Member

Offline
Also es geht, allerdings benutze ich die VmWare Workstation 6 und diese ist kostenpflichtig!

Hier müsst ihr eure Daten angeben und könnt testen :

https://www.vmware.com/tryvmware/?a=...=workstation-w

OT: ich weiß nicht es wird wahrscheinlich nicht erwünscht sein dann pls löschen mods ... : Ich hab Keys und tausch sie gg wow cdkeys und gametime

wie gesagt es funktioniert und vmware hat den vorteil dass man ram auch nachträglich löschen kann (nur die fp größe nicht -> formatieren)

Nun Teil 2 :

Ihr habt immer noch die gleiche ip also ist das das gleiche als ob ihr 2 PC's benutzt

ihr braucht also "Proxifier" oder ein anderes Programm was alle Ports über socks5 leitet. Ihr braucht einen guten NonLogging (sonst wärs sinloss wobei ich nicht weiß wie weit blizz geht), außerdem muss der Speed passen!
WICHTIG : ihr solltet für jeden glider einen neuen nehmen sonst wieder gleiche ip!

ot : auch hier hab ich key und proxy

EDIT : Damn! da will die 3d beschleunigung doch nicht mitmachen!!! nein!

man kann sie zwar aktivieren aber trotzdem error!
Hey Leute

Gibts Fragen oder so -> PM/ICQ : 983-023

Geändert von berlinermauer (01.08.2008 um 12:15 Uhr)
Mit Zitat antworten
 
Alt 01.08.2008
Benutzerbild von Mekisto
Registriert seit: Jun 2008
Beiträge: 379
 
Member

Offline
Zitat:
Zitat von Angel Beitrag anzeigen
Also sobald hier neue Infos kommen werd ich auch auf 12 GB aufrüsten. Und ne neue GraKa kommt auch rein.
12 GB? Kenn mich zwar nicht so genau aus, aber haben die ganzen
Motherboards nur 4 Ram Slots und somit 4 x 2 GB = 8 GB maximum?
Falls nicht kannst mir eines nennen mit mehr, bzw mehr Ram verwalten kann?
Weil dann würd ich das auch in meinen PC reinhaun ^^

mfg
Mit Zitat antworten
 
Alt 02.08.2008
Registriert seit: Jun 2008
Beiträge: 113
 
Member

Offline
bei mir kommt so ein unbedeutender WoWError... da weiß ich nicht was das bedeutet, und wenn ich in dem anderen beitrag gelsen habe
svga.vramSize = "134217728"
vmmouse.present = "false"
mks.enable3d = "true"

eingeb kommt nur "Die 3D Beschleunigung konnte nicht gestart werden"
Hey Leute

Gibts Fragen oder so -> PM/ICQ : 983-023
Mit Zitat antworten
 
Alt 08.08.2008
Registriert seit: Dec 2007
Beiträge: 74
 
Member

Offline
bei mir kommt seit heute beim einlogen von wow immer die meldun fehlgeschlagen und win px hat keine internet ferbindung mehr
Mit Zitat antworten
 
Alt 14.08.2008
Registriert seit: May 2008
Beiträge: 52
 
Member

Offline
also ich weiß nicht was ich falsch mache aber ich er findet einfach nicht die windows CD im laufwerk er zeigt immer an keinen Boot fähigen Datenträger gefunden habs auch mal als Iso probiert das selbe ...
Mit Zitat antworten
 
Alt 05.09.2008
Registriert seit: Aug 2008
Beiträge: 1
 
Member

Offline
Heyho zusammen,

Wegen der 3D-Beschleunigung in VMware, testet es doch einfach mal mit der neuen Betaversion. Workstation 6.5 Beta.

VMware® Workstation 6.5 Beta Program


Die Version hat zum ersten mal "richtige" 3D-Beschleunigung integriert.

----- VMware Workstation 6.5 Beta Release Notes -----

Accelerated 3-D graphics on Windows XP guests — Workstation 6.5 virtual machines now work with applications that use DirectX 9 accelerated graphics with shaders up through Shader Model 2.0 on Windows XP guests. Hosts can be running Windows 2000, Windows XP, Windows Vista, or Linux.

Bedingung ist das ein Account zum downloaden erstellt werden muss, aber sollte ja kein Problem sein.

Bei mir funktioniert die 3D-Beschleunigung wunderbar, hat zwar ein paar kleine Macken aber zum gliden reicht es locker.

Gibts für 32 und 64er-Bit Betriebssysteme.

Einfach mal testen.

Grüße
Enigma001
Mit Zitat antworten
 
Alt 09.09.2008
Registriert seit: May 2008
Beiträge: 1.037
 
Gesperrt

Offline
Also Ich wäre bereit jemanden zu bezahlen der mir das so Installiert das Ich da ohne probleme Gliden kann.

Soll natürlich alles an RAM rausgeholt werden.


Wenn sich jemand dafür bereit erklärt werde Ich mich sofort über weitere Hardware Informieren und dann schnellstmöglich meinen PC aufrüsten. 16 GB RAM und 1 bzw. 2 anständige Grafikkarten machen da so einiges möglich. Ich denke an sachen wie OHNE RUCKELN und PROBLEME min 10x Glider mit PPather laufen lassen.

Also nichts zu extremes.

Soll nebenbei auch nichts anderes laufen. Also ein Only Glider PC.

Bitte direkt bei mir im ICQ melden wenn jemand diesen AUFTRAG übernehmen will
Mit Zitat antworten
 
Alt 09.09.2008
Benutzerbild von Galong
Registriert seit: Mar 2008
Beiträge: 65
 
Member

Offline
Es wird nie gut gehen.
Die 2 Grafikkarten kannste dir auch sparen , da die VM ware sowieso alles Software seitig berechnet , also höchstens CPU verbraucht wird (geh ich mal stark von aus...100 pro kein full support der grafikkarten schongarnicht sli/crossfire).
Wieso holst du dir nicht Win server ? Hab dir doch geschrieben, dass alles gut damit läuft . 16GB sind damit kein Problem und du musst kein 64bit drauf packen ... so könnte es was mit 10 Glider auf einem pc werden.

Aber wer auf einem PC mit VM Ware 10 Glider laufen lassen will is nen Träumer oder hat screenshot damit ich mal gucken darf =)

So long
Bye
Win Server 2008 32 bit mit 8 GB RAM
schnellstes Vista ever !
Mit Zitat antworten
 
Alt 09.09.2008
Registriert seit: May 2008
Beiträge: 2
 
Member

Offline
also mit vmware 6.5 beta geht es, nur die fps sind unter aller sau 10 nur....
Mit Zitat antworten
 
Alt 09.09.2008
Registriert seit: May 2008
Beiträge: 1.037
 
Gesperrt

Offline
Zitat:
Zitat von Galong Beitrag anzeigen
Es wird nie gut gehen.
Die 2 Grafikkarten kannste dir auch sparen , da die VM ware sowieso alles Software seitig berechnet , also höchstens CPU verbraucht wird (geh ich mal stark von aus...100 pro kein full support der grafikkarten schongarnicht sli/crossfire).
Wieso holst du dir nicht Win server ? Hab dir doch geschrieben, dass alles gut damit läuft . 16GB sind damit kein Problem und du musst kein 64bit drauf packen ... so könnte es was mit 10 Glider auf einem pc werden.

Aber wer auf einem PC mit VM Ware 10 Glider laufen lassen will is nen Träumer oder hat screenshot damit ich mal gucken darf =)

So long
Bye


Das problem ist Ich habe kein Win Server hier und ehrlich gesagt auch dazu keine Zeit da es ja doch recht komliziert scheint.
Mit Zitat antworten
 
Alt 09.09.2008
Registriert seit: May 2008
Beiträge: 52
 
Member

Offline
also ich hatte jetz keine zeit mir alles durch zu lesen aber soweit ich weiß läuft glider nur auf Vista 64 bit nicht weil der shadow treiber nich digital signiert ist das kann man aber mit F8 drücken beim Hochfahren ändern für eine Season dan müsste es eigentlich gehen da ich aber kein wow mehr spiele kann ich es leider nich testen wäre nett wenn das mal einer machen könnte ^^
Mit Zitat antworten
 
Alt 11.09.2008
Registriert seit: May 2008
Beiträge: 2
 
Member

Offline
also vmware auf 15-16 fps bekommen.
moka5 probiert geht leider nicht bei mir. hat probleme wegen der grafikkarte.
was noch zuerwähnen wäre bei moka5 er speichter das ding automatisch auf c.... man kann keine andere partition angeben so wie es aussieht.
Mit Zitat antworten
 
Alt 28.09.2008
Benutzerbild von c2d
Registriert seit: Nov 2007
Beiträge: 76
 
Member

Offline
Hey,
also ich muss sagen, ich habe mich riesig über einen 64 Bit Guide gefreut. Habe mich jetzt fast 5 Stunden darangesetzt und er geht nicht.
"Es wurde kein Anzeigegeärt gefunden. Das Programm wurde beendet." Ich habe alles ausprobiert auch diese drei Zeilen in die VM configurations datei eingetragen.

Es klappt nicht. Gibt es alternativen. Ich finde leider keine VMWare Workstation 6.5. Habe überall gesucht. Und mal ganz im Ernst ich habe mir für meinen Mac erst VMWare Fusion gekauft und ich will nicht nochmal 50€ ausgeben.
Ich bin gerade voll deprimiert. Ich hatte mich so auf 64 Bit Power und Gliden gefreut. Ist wohl pustekuchen

Vielleicht hat ja noch jemand ideen.
Bye,
C2D
Mit Zitat antworten
 
Alt 16.10.2008
Registriert seit: Oct 2008
Beiträge: 2
 
Member

Offline
Ich hab sogar schon Probleme eine VM mit Moka zu starten. ISt ganz eigenartig.
ICh habe es mit einer VM die ich in der Workstation 6.5 erstellt habe getestet und mit einer, die Moka selbst erstellt hat. Beides mal bekomme ich diesen Fehler:

Code:
VMware Player cannot find the virtual disk "C:\Documents and Settings\Administrator\Application Data\moka5\Engine\WindowsXPProfes-6072b48b-e0cc-4ffd-9406-6c24c761bc7c\activation\Windows XP Professional 32bit.vmdk". Please verify the path is valid and try again.
Cannot open the disk 'C:\Documents and Settings\Administrator\Application Data\moka5\Engine\WindowsXPProfes-6072b48b-e0cc-4ffd-9406-6c24c761bc7c\activation\Windows XP Professional 32bit.vmdk' or one of the snapshot disks it depends on.
Reason: The system cannot find the file specified.
Übrigens auch bei den Images die dabei sind und bei den die von Moka angeboten werden... Bin Ratlos.

Mit der Workstation läuft es zwar teilweise, aber es ruckelt und frist resourcen wie sau.
Mit Zitat antworten
 
Alt 17.10.2008
Registriert seit: Feb 2008
Beiträge: 2
 
Neuling

Offline
ich hab auch nur 5fps bei eigentlich guter hardware
Mit Zitat antworten
 
Alt 17.10.2008
Benutzerbild von _Hausi
Registriert seit: Oct 2008
Beiträge: 131
 
Rottenmeister

Offline
meine VM fährt nach der Installation von den moka5 tools nicht mehr hoch.
Kann es daran liegen dass meine VM nicht unter moka5-creator erzeugt wurde, sondern mit dem server von "vmware.c*m" ??
Mit Zitat antworten
 
Alt 18.10.2008
Registriert seit: Oct 2008
Beiträge: 2
 
Member

Offline
SO. Nun gehts. Wenn man die neuste VMware schon über Moka5 rüber installiert hat beschwert er sich. Moka kann wohl nicht damit umgehen, wenn der VMware Player ein Update bekommt.
Naja wie dem auch sei...
Mir ist es nicht gelungen eine Grafik unterstützung hinzubekommen. Ich hätte gedacht das es klappt, weil man unter der neuen VMware Workstation 6.5 eine Grafikbeschleunigung hat. ABer da der Player, den Moka5 beinhaltet, wohl zu alt ist läuft das ganze nicht.

Hat irgendjemand das hier zum laufen bekommen?
Mit Zitat antworten
 
Alt 31.10.2008
Registriert seit: Oct 2008
Beiträge: 1
 
Neuling

Offline
Hallo zusammen ...

Wollte euch mitteilen das es bei mir geht zumindestens teilweise ^^

Ich benutz Vmware 6.5 workstation

Xp drauf instaliert
wow rüber kopiert
und glieder kopiert

wow läuft flüssig und spielbar xD
glider "funktioniert"

naja probleme hab ich denoch den glider einzel oder wow kein problem aber beides zusammen ergibt ziemlich schnell nen bluescreen und wenn glider mal länger läuft (1-2 min) rennt er stur gerade aus ...

installiere grade vmware neu mit xp weil ich eigenlich schon aufgegeben hatte aber vllt. kann mir jmd helfen und ich euch xD

mein eigentlich prob ist halt das sich die vm in 99%der fälle in ein bluescreen
verabschiedet

screenshots werden folgen ...

greetz Itow
Mit Zitat antworten
 
Alt 31.10.2008
Benutzerbild von _Hausi
Registriert seit: Oct 2008
Beiträge: 131
 
Rottenmeister

Offline
Gibt es überhaupt jemanden der in einer VM mehr als 1 WoW + Glider zum Laufen gebracht bzw im Dauerteinsatz hat?
Mit Zitat antworten
 
Alt 05.12.2008
Registriert seit: Dec 2008
Beiträge: 1
 
Member

Offline
Hallo Zusammen,

und zwar hab ich diese anleitung befolgt nur jetz kommt wenn ich glider starten möchte das hier: "Sorry, this application cannot run under a virtual Machine"
und wenn ich World of Warcraft staren möchte kommt das:"Es wurde kein Anzegegerät gefunden.Programm wird beendet".
Was habe ich falsch gemacht?Habe ich irgendwas vergessen?...danke für Antworten im Vorraus

MfG

Manuel
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,396

Neustes Mitglied: dizzyshtolze5767
Werbung