Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > Offtopic > WoW/MMO Glider Bot Forum > FAQs und Guides

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Glider auf Vista 64 bit Razorin WoW/MMO Glider Support 17 18.08.2008 16:11
Glider besser mit XP als Vista?` Angel WoW/MMO Glider Support 0 31.05.2008 21:03
Glider unter Vista? Bob0815 WoW/MMO Glider Support 27 05.05.2008 16:09
Vista Glider Problem? Sakros WoW/MMO Glider Support 12 01.04.2008 01:27
Glider 1.5.2 RC7 + Vista x64 B0r0n3r WoW/MMO Glider Support 16 13.10.2007 15:54
Antwort
 
Themen-Optionen Ansicht
WoW Glider Vista Guide
 
Alt 26.06.2007
Benutzerbild von oooYooo
Registriert seit: May 2007
Beiträge: 2.828
 
Member

Offline
WoW Glider Vista Guide - Posted: 26.06.2007
Alle Vista Benutzer werden warscheinlich diese meldung bekommen wenn sie launchen wollen:



heißt soviel, dass es sicherer ist UAC zu enablen.

hier mal ein kleiner guide wie ihr das einstellen könnt.

1. geht auf Start und gebt unten "Control Panel" ein.

2. nun öffnet sich der Control Panel (Systemsteuerung) und ihr müsst oben rechts auf "Benutzerkonten hinzufügen/entfernen klicken.



3. nachdem sich ein neues fenster geöffnet hat klickt auf "Zur Hauptseite für Benutzerkonten wechseln".



4. Jetzt klickt ihr auf "Benutzerkontensteuerung ein- oder ausschalten"



5. Macht bei "Benutzerkontensteuerung verwenden, um zum Schutz des Computers beizutragen" einen haken und bestätigt mit "OK".



6. jetzt müsst ihr nochmal neustarten und fertig!

---
by oooyooo 26.6.2007
---

viel spaß, gebt bitte feedback in den comments.
man munkelt btw dass oooyooo einen video guide zum glider macht. [/list]
Copyright by oooYooo
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 26.06.2007
Registriert seit: Jun 2007
Beiträge: 56
 
Grunzer

Offline
Nice!

das wird einigen helfen!


den guide kann mann ja fortsetzten vlt erörterst du das poblem hier was viele vista user kennen!



mfg Darkterror

weiter so!
Mit Zitat antworten
 
Alt 26.06.2007
Registriert seit: Jun 2007
Beiträge: 5
 
Neuling

Offline
Gute Arbeit oooYooo mach weiter so.
Mit Zitat antworten
 
Alt 26.06.2007
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Ja, oooYooo, was soll ich dazu großartig sagen? Super Arbeit mal wieder, freu mich auch auf deine Video Anleitung, hoffentlich sprengt Sie nicht unseren Server *g*
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 27.06.2007
Benutzerbild von oooYooo
Registriert seit: May 2007
Beiträge: 2.828
 
Member

Offline
hehe danke euch
darkterror den fehler hatte ich auch weil ich nur das wow verzeichnis kopiert habe. ich hab nochmal wow ganz neu installiert + gepatcht und der fehler war weg. =)
Mit Zitat antworten
 
Alt 03.07.2007
Registriert seit: May 2007
Beiträge: 17
 
Member

Offline
Hiho,
Ja ooYoo ist korrekt habe es auch so gemacht bei der Fehlermeldung und es geht. Bei manchen Patch musste ich jedoch als Admin ausführen dann geht alles^^

naja dann cu und vs mit vista
Mit Zitat antworten
 
Alt 04.07.2007
Registriert seit: Jun 2007
Beiträge: 132
Ort: Augsburg
 
Gesperrt

Offline
super danke für die nette anleitung mit pics hat mir super geholfen
Mit Zitat antworten
 
Alt 04.07.2007
Registriert seit: May 2007
Beiträge: 19
 
Späher

Offline
ja sauba oooyooo
aber bringt des soo viel wenn ma UAC aktiviert
weil ein Nachteil von der Benutzer Konten Steuerung ist dass man echt alles bestätigen muss. Ob man das installieren will ob man die .exe ausführen will nach ner Zeit nervts echt aber solang dann des Gliden sicherer wird ^^
MFG dadirty
Mit Zitat antworten
 
Alt 04.07.2007
Benutzerbild von oooYooo
Registriert seit: May 2007
Beiträge: 2.828
 
Member

Offline
jop da geb ich dir recht, dass dauernde bestätigen nervt ziemlich.
aber merc hatte es gesagt, dass es besser ist es zu aktivieren.
vllt wenn sich was verändert dass system dann blockt, ka
Mit Zitat antworten
 
Alt 28.07.2007
Benutzerbild von r4zor
Registriert seit: Feb 2007
Beiträge: 151
Ort: Azeroth und ab und an Scherbenwelt
 
Member

Offline
Merc sagte glaube ich, das UAC (UserAccessControl) dem User der WoW ausführt nur geringe Rechte gibt auf den Arbeitsspeicher zuzugreifen. also WoW nur zum patchen als admin ausführen und nicht zum spielen.
Viele Grüße
R4zor

Glider Kentnisse:
Profi
Gebottet:
LvL 58 Mage
LvL 66 Druide
LvL 70 Jäger
Zitat:
von "jemanden den ich gut kenne"
Es gibt keine Probleme, sondern nur Lösungen!
Mit Zitat antworten
 
Alt 17.09.2007
Beiträge: n/a
 
Guest

bei den Fehler mit den WoW Reg Key musste nicht nochmal Installieren sondern einfach WoW Starten damit ein Reg Key Impelmentiert werden kann.
War bei mir auch so.

MfG Loki
Mit Zitat antworten
 
Alt 28.09.2007
Registriert seit: Sep 2007
Beiträge: 40
Ort: Hamburg
 
Member

Offline
Vieleicht kann mir ja jemand weiterhelfen bei folgendem screen

XP kompatibilität wurd schon probiert und die neue beta RC6
Angehängte Grafiken
Dateityp: jpg fehler_184.jpg (14,4 KB, 73x aufgerufen)
Mit Zitat antworten
 
Alt 28.10.2007
Registriert seit: Sep 2007
Beiträge: 40
Ort: Hamburg
 
Member

Offline
Hat keiner ein Tip für mich, auch mit der 1.5.3 kommt die meldung.
Mit Zitat antworten
 
Alt 28.10.2007
Benutzerbild von sotmassacer
Registriert seit: Jul 2007
Beiträge: 107
 
Member

Offline
Also ich hab Vista Home Premium und absolut kein Problem mit Glider. Bei mir ging alles von anfang an.Musst halt nur Glider als Admin ausführen.
Mit Zitat antworten
 
Alt 28.10.2007
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
hast du 32 bit?
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 01.11.2007
Registriert seit: Sep 2007
Beiträge: 40
Ort: Hamburg
 
Member

Offline
Ja es ist 32bit Vista Business und wird nicht als Admin ausgeführt. Und ich habe hier im Forum die Meldung schon mal gesehen.
Daruf hin habe ich Glider und WoW neu installiert aber die Fehlermeldung bleibt aber.
Ich komme nicht weiter, brauche noch mehr Tips.
Mit Zitat antworten
 
Alt 19.11.2007
Registriert seit: Jun 2007
Beiträge: 56
 
Grunzer

Offline
so hab imme rnoch das problem wie alle mit dem 64 bit problerm kann ma hier wer direkt mercyury anschreiben weis net ob wer da ne emal hat und ihn mal fragen ob er glider auf 64 bit zum laufen bringt

ich persönlich zhale auch dafür sat das mal wer ich kann leider kaum englisch daher hat da jemand kontakt?

mfg darkterror
Mit Zitat antworten
 
Alt 02.12.2007
Registriert seit: Jun 2007
Beiträge: 56
 
Grunzer

Offline
soo ich bin 1 Schritt weiter habe auf mein vista 64 bit glider zum "laufen" bekomm also einstellungen und so kann ich machen

keine fehlermeldung mit der wow regestry mehr
ABER wenn ich nun auf "launch" gehe

zeigt er mir




was ist das? woran kann das liegen wenn wir das problem noch hin bekomm läuft glider auf 64bit zu 100 %



und JA ich habe benutzerkontensteuerung an.!

mfg darkterror
Mit Zitat antworten
 
Alt 02.12.2007
Registriert seit: May 2007
Beiträge: 2.337
Ort: Hamburg
 
Member

Offline
Wie oft muss ich es noch schreiben? Du wirst nicht weiterkommen als die meldung, das hab ich mehrmals hier im Forum geschrieben. Glider geht auf 64bit nicht!!! Ich habe im US Forum lange mit Merc über PN über das Thema diskutiert. Leider ist es auch nicht geplant diesen Fehler zu beheben, weil der Treiber(in C geschrieben) mit der Adressierung im 64bit modus Fehlerhaft ist. Vista 64 ist nen Rand OS hat kaum jemand installiert und ist inmomment auch für die meisten sinnfrei!

LG Cryten

Edith: zitat Hamut: Glider runs perfectly on 64bit (the part thats written in C#) and there is nothing unsafe in the architecture. The part that does not work is the driver (Written in C of course)!!
Mit Zitat antworten
 
Alt 03.12.2007
Registriert seit: Jun 2007
Beiträge: 56
 
Grunzer

Offline
kannst du das letzte übersetzten pls kann kein englisch
Mit Zitat antworten
 
Alt 03.12.2007
Registriert seit: May 2007
Beiträge: 2.337
Ort: Hamburg
 
Member

Offline
Zitat:
Zitat von darkterror
kannst du das letzte übersetzten bitte kann kein englisch
Da steht das was ich geschrieben habe. Das der Glider selbst geht also das Programm aber nicht funktioniert weil die Treiber fehlerhaft sind.
Mit Zitat antworten
 
Alt 09.12.2007
Registriert seit: Jun 2007
Beiträge: 56
 
Grunzer

Offline
und welche treiber grafik sound?
Mit Zitat antworten
 
Alt 09.12.2007
Registriert seit: May 2007
Beiträge: 2.337
Ort: Hamburg
 
Member

Offline
Der der dich vor Warden schütz und das Net Frame steuert. Shadow Treiber gehört dazu.
Mit Zitat antworten
 
Alt 21.12.2007
Benutzerbild von sati2
Registriert seit: Dec 2007
Beiträge: 2
 
Neuling

Offline
Zitat:
Zitat von Loki Beitrag anzeigen
bei den Fehler mit den WoW Reg Key musste nicht nochmal Installieren sondern einfach WoW Starten damit ein Reg Key Impelmentiert werden kann.
War bei mir auch so.

MfG Loki
hmm bekomme den fehler obwohl WoW läuft

und nu ?

Vista Ultimate 64

auch als admin ausführen bekomme ich den gleichen fehler
und nur weil es nicht auf C: installiert ist daran kanns ja wohl net liegen

regi key ist ja trotzdem da wo er sein sollte auf C

Verstehe net warum der den net öffnen kann
hab jetzt schon ne stunde hier rum gesucht, ob ich ne lösung finden kann, kann ich aber nicht


06:32:23.3701 [Debug] Creating char class for: ""
06:32:23.3720 [Debug] No dynamic class: "Warlock.cs (internal)"
06:32:23.3730 [Debug] Promoting name to: "Warlock"
06:32:23 Launchpad starting
06:32:23 !! Fatal: Unable to open WoW key in registry!

und kommt net auf die idee das es wegen dem 64er net geht

Frage ist spielt es eine Rolle wo WoW installiert ist ?
oder ist das wurst ?

BTW habe hier insgesammt 4 installationen vom WOW

weil ich noch nen Pserver laufen habe.
Mit Zitat antworten
 
Alt 21.12.2007
Benutzerbild von oooYooo
Registriert seit: May 2007
Beiträge: 2.828
 
Member

Offline
sati:

einfach wow neuinstallieren auf vista.
glider unterstützt btw keine 64 bit systeme
Mit Zitat antworten
 
Alt 04.01.2008
Benutzerbild von coi
Registriert seit: Dec 2007
Beiträge: 204
Ort: Hamburg
 
Member

Offline
für alle die den fehler unter Vista haben



die jenigen haben UAC aktiv und WoW nach der Vista instalation nicht neu instaliert
das problem löst man in dem man die wow.exe im admin modus ausführt
rechtsklick auf die wow.exe und "Als Administrator ausführen" wählen erst dann hat wow die benötigten rechte die fehlende einträge in die reg nach zu tragen

mfg
Mit Zitat antworten
 
Alt 16.01.2008
Benutzerbild von rip-rip
Registriert seit: Jan 2008
Beiträge: 241
Ort: Süd-Bayern
 
Member

Offline
super danke... bekomm bald meinen neuen laptop mit vista ultimate 64--- hoffe da geht des au
Mit Zitat antworten
 
Alt 18.01.2008
Benutzerbild von coi
Registriert seit: Dec 2007
Beiträge: 204
Ort: Hamburg
 
Member

Offline
Zitat:
Zitat von oooYooo Beitrag anzeigen
sati:
glider unterstützt btw keine 64 bit systeme

und wird es in nächster zeit auch nicht tun
Mit Zitat antworten
 
Alt 18.01.2008
Registriert seit: May 2007
Beiträge: 2.337
Ort: Hamburg
 
Member

Offline
Zitat:
Zitat von rip-rip Beitrag anzeigen
super danke... bekomm bald meinen neuen laptop mit vista ultimate 64--- hoffe da geht des au
Habe dir schon in der PN erzählt das es net geht ^^
Mit Zitat antworten
 
Alt 18.02.2008
Registriert seit: Feb 2008
Beiträge: 13
 
Späher

Offline
also bei mir läuft alles super, obwohl ich vista habe und nichts umgestellt habe!

Habe mir aber gedacht, kann ja keinen nachteil haben es trozdem zu machen..
naja hat es für mich schon^^ .. kann dann iwi keine ordner mehr freigeben und so.

Aber trozdem danke, werde es aber wieder alles auf standart stellen, da so auch alles bei mir super läuft

#mkey
Mit Zitat antworten
 
Alt 05.03.2008
Beiträge: n/a
 
Zitat:
Zitat von Cryten Beitrag anzeigen
Glider geht auf 64bit nicht!!!
Hab den Glider Key eben erhalten & 10 Min. später die Erklärung
gelesen das es nicht unter Vista 64 Bit funktioniert...

Schade das man es nicht in die >>Wow Glider Anleitung<<
geschrieben hat. Jetzt habe ich eine Software die ich nicht
nutzen kann
Mit Zitat antworten
 
Alt 05.03.2008
Registriert seit: Jan 2008
Beiträge: 144
 
Member

Offline
Zitat:
Zitat von Globbetrekker Beitrag anzeigen
Hab den Glider Key eben erhalten & 10 Min. später die Erklärung
gelesen das es nicht unter Vista 64 Bit funktioniert...

Schade das man es nicht in die >>Wow Glider Anleitung<<
geschrieben hat. Jetzt habe ich eine Software die ich nicht
nutzen kann
installier dir auf ner 2. partition ein 32 bit system...
Mit Zitat antworten
 
Alt 05.03.2008
Benutzerbild von rip-rip
Registriert seit: Jan 2008
Beiträge: 241
Ort: Süd-Bayern
 
Member

Offline
jo, oder deinstallier die 64, weils da bei vista eh fast keine funzigen proggies gibt.... hab nu auch 32bit gekauft
MfG
rip-rip

____________
Ask No Questions; Hear No Lies!
Mit Zitat antworten
 
Alt 05.03.2008
Beiträge: n/a
 
Zitat:
Zitat von rip-rip Beitrag anzeigen
jo, oder deinstallier die 64, weils da bei vista eh fast keine funzigen proggies gibt.... hab nu auch 32bit gekauft
Bin wohl einer von wenigen die keine Probleme mit Vista haben
Nochmal Win XP installiern, argh ^^
Mit Zitat antworten
 
Alt 05.03.2008
Benutzerbild von rip-rip
Registriert seit: Jan 2008
Beiträge: 241
Ort: Süd-Bayern
 
Member

Offline
nee, vista 32 bit... ich liebe vista... aber die 64 bit version stinkt
MfG
rip-rip

____________
Ask No Questions; Hear No Lies!
Mit Zitat antworten
 
Alt 05.03.2008
Beiträge: n/a
 
Hmm, wollte im eben XP installieren & er findet
mal wieder nur die HDD mit Vista. Diese zeigt mir
XP als leer an. Ich liebe es das nichts mal einfach
funktioniert...^^
Mit Zitat antworten
 
Alt 05.03.2008
Benutzerbild von storage
Registriert seit: Jan 2008
Beiträge: 906
Ort: Thüringen, Suhl
 
Kriegsfürst

Offline
Hast du Win XP schon installiert?

Wenn ja lege nochmal die XP CD ein und lass von ihr booten und wenn dann das auswahlmenü kommt drückst du "R" um in die Wiederherstellungskonsole zu kommen,wenn du das hast gibst du dort die Daten ein die er verlangt und wenn dann "C:\Windows" steht
gibst du mal das ein.

Zitat:
fixmbr
du kannst dann den Rechner neu starten in dem du "exit" eingibst,aber erst wenn der Master Boot Sektor neu geschrieben ist.
Mit Zitat antworten
 
Alt 26.03.2008
Registriert seit: Feb 2007
Beiträge: 26
 
Member

Offline
Mal eine ganz dumme Frage

Last ihr den unter einen "normalen" Benutzer laufen oder unter einem Administrator oder ist das gehopft wie gesprungen (auf gut deutsch: egal)? ... Hab den unter einem seperaten Benutzer laufen, allerdings mit Admin rechten (legt Vista ja so als ersten Benutzer an), UAC ist aktiviert. Bis jetzt allerdings noch nichts passiert *toi toi toi*


Gruß
Mit Zitat antworten
 
Alt 26.03.2008
Benutzerbild von coi
Registriert seit: Dec 2007
Beiträge: 204
Ort: Hamburg
 
Member

Offline
was ich denke (ich kanns aber auch nicht so genau sagen)
wenn man Glider unter Vista mit einem normalen user acc startet (UAC aktiviert)
ist es sicherer als XP
denn WoW wird dann nicht in admin modus gestartet wie jetzt der Glider und dementsprechend bekommen die ganzen anticheat sachen (warden und die scan.dll) nur eingeschränkte rechte .. wie viel mehr Sicherheit es nun wirklich gibt kann ich leider nicht sagen .. jedoch fühle ich mich unter Vista doch schon sicherer als unter XP ohne UAC..

vielleicht bringt das ganze auch garnichts wer weiss
Status: done | Level: 70 | Race: Draenei | Class: Shaman
Status: done | Level: 70 | Race: Bloodelf | Class: Warlock
Mit Zitat antworten
 
Alt 26.03.2008
Registriert seit: Jan 2008
Beiträge: 55
 
Member

Offline
naja ich hasse vista einfach xp draufhaun unds funzt, vista hat mir nur probleme gemacht und am ende hat sich das betriebssystem beim installieren eines programms zerstört so viel mal dazu seit dem verwend ich nur noch xp professionel
Mit Zitat antworten
 
Alt 27.03.2008
Benutzerbild von coi
Registriert seit: Dec 2007
Beiträge: 204
Ort: Hamburg
 
Member

Offline
dein post ist hier verkehrt .. hier geht es nicht darum ob Vista gut läuft oder nicht
zudem kann ich deinem posting nicht bestätigen .. vista läuft auf meinem rechner um einiges besser als XP vorallem dann wenns um die multitasking leistung geht
Status: done | Level: 70 | Race: Draenei | Class: Shaman
Status: done | Level: 70 | Race: Bloodelf | Class: Warlock
Mit Zitat antworten
 
Alt 01.04.2008
Registriert seit: Jan 2008
Beiträge: 27
 
Member

Offline
hallo, habe jetzt auch vista (32bit), aber irgenwie krieg ich den glider nicht zu laufen, beim installieren macht er mir keine probleme nur wenn ich wow und glider starte dann kommen immer diese meldungen im log, in sekundentakt....hmm

Missing offset! Name: UIParent
Missing offset! Name: UIParent
Missing offset! Name: UIParent
Missing offset! Name: UIParent
Missing offset! Name: UIParent
Missing offset! Name: UIParent
Missing offset! Name: UIParent
Missing offset! Name: UIParent
Missing offset! Name: UIParent
Missing offset! Name: UIParent

aber mir da bitte jmd helfen?

mfg
Mit Zitat antworten
 
Alt 05.06.2008
Registriert seit: Jun 2008
Beiträge: 3
 
Neuling

Offline
Hallo ich hab auch ein Prob mit den rechten und so und ich bin neu und weiß garnicht wie man ein neues Thema eröffnet also schreib ichs mal hier rein hoffe es stört nicht...

Also ich hab keine administratorrechte auf dem pc und der Bot braucht ja welche um zu laufen... kann man das irgenwie umgehen oder es irgendwie machen, dass es nur für den Bot admins gibt?

Würde mich über eine (schnelle) Antwort freuen

Gruß Spoody
Mit Zitat antworten
 
Alt 05.06.2008
Registriert seit: Mar 2008
Beiträge: 2.166
 
Gesperrt

Offline
Den Admin (vermute mal deinen Dad^^) nach seinen Logins fragen
Ich glaub weniger, dass dir hier einer ne Anleitung schickt, wie du sein PW knacken kannst^^
Mit Zitat antworten
 
Alt 05.06.2008
Registriert seit: Jun 2008
Beiträge: 3
 
Neuling

Offline
Hab ihn gefragt aber er meint bevor er mich lässt soll ich mich im Forum informieren ob man das irgendwie Umgehen kann oder einstellen kann oder so...
Mit Zitat antworten
 
Alt 05.06.2008
Registriert seit: Apr 2008
Beiträge: 942
Ort: Braunschweig
 
Gesperrt

Offline
Du könntest für den Jeweiligen Account die UAC ausschalten.

Dazu auf Systemsteuerung -> Benutzerkonten -> Benutzerkontensteuerung ein-/ausschalten..

Dann sollte er dich nicht mehr fragen.

mFg
Mit Zitat antworten
 
Alt 05.06.2008
Registriert seit: Jun 2008
Beiträge: 3
 
Neuling

Offline
Er meint das bezieht sich nur auf Vista und wir haben XP...oh man^^
Mit Zitat antworten
 
Alt 05.06.2008
Registriert seit: Oct 2007
Beiträge: 542
Ort: Gevelsberg
 
Member

Offline
ohne adminrechte kannste da nichts machen

[ironie on]
meine netten flamefreunde: amion | someday
[ironie off]
Mit Zitat antworten
 
Alt 05.06.2008
Registriert seit: Apr 2008
Beiträge: 942
Ort: Braunschweig
 
Gesperrt

Offline
Zitat:
Zitat von Spoody Beitrag anzeigen
Er meint das bezieht sich nur auf Vista und wir haben XP...oh man^^

Lol.. was macht dann deine Frage in nem Vista Glider Thread?

mFg
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,507
Posts: 187,397

Neustes Mitglied: dizzyshtolze5767
Werbung