Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > Offtopic > Hardware

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem...bitte hilfe! :'( Hans Peter Warhammer Online Forum 20 21.04.2009 18:33
Neues Problem, bitte um Hilfe Marcel2937 WoW/MMO Glider Support 1 03.12.2008 19:48
Problem seid update 1.5.7 (bitte um hilfe) smomics WoW/MMO Glider Support 2 02.02.2008 20:37
Problem beim Angeln!! Hilfe Bitte! tomuron WoW/MMO Glider Support 4 20.11.2007 00:35
Problem- Bitte um Hilfe salamy WoW/MMO Glider Support 6 12.02.2007 22:57
Antwort
 
Themen-Optionen Ansicht
nVidia 8800 GTS Problem, bitte um Hilfe!
 
Alt 20.06.2008
Registriert seit: Jan 2008
Beiträge: 51
 
Gesperrt

Offline
nVidia 8800 GTS Problem, bitte um Hilfe! - Posted: 20.06.2008
Hallo,

hab großes Problem mit meiner neuen nvidia 8800 gts (640 MB Gainward Edition).

Mein Setup:
Amd x2 4200+
4GB Ram
ATX 550 Watt Netzteil
Mainboard: ASROCK Alive Sata 2 G-Lan
Und halt die 8800 GTS

...
Also, ich bau die 88er GTS ein, Treiber installiert etc soo. ..

Alles in Ordnung in CS:S so 200 FPS auf höchster Quali, ich zocke so 15 mins und dann zack! FREEZE!
Dann Neustart und in WoW rein ... komischerweise in WoW nur 20 FPS (lol). Andere Spiele wie Crysys laufen extrem gut...

Und dann IMMER WIEDER diese FREEZES ... nach dem 5 Mins Windows komplett gefreezed is, kommt ein Bluescreen -.-

Woran kann die Scheiße liegen?
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 20.06.2008
Benutzerbild von trulala
Registriert seit: Dec 2007
Beiträge: 2.151
Ort: Berlin
 
Member

Offline
hatte die gleichen probleme mal.
Bei mir war der fall, dass die grafa sich einfach überhitzte... also der kühler zu scheiße ist...
habe mir dann einen neuen kühler/lüfter gekauft und nun funzt sie
Mit Zitat antworten
 
Alt 20.06.2008
Benutzerbild von donduck
Registriert seit: May 2008
Beiträge: 497
Ort: Wien
 
Member

Offline
Jop wie Trulala sagte. Wahrscheinlich überhitzt.

Am besten ne Guten WaKü(Wasser Kühler) kaufen, und am besten dann noch nen GROOOOßen Lüfter rein

Alex

Die in diesem Post verwendeten Rechtschreibfehler sind mein Eigentum und dürfen weder weiter verwendet werden noch modifziert werden. Jeder Diebstahl wird zu Anzeige gebracht!!!
LEUTE VOTET DAFÜR DAS DER ADMIN SEINEN NAMEN ÄNDERT
http://wow.glider-forum.de/foren-neu...-nickname.html
Mit Zitat antworten
 
Alt 20.06.2008
Registriert seit: Mar 2008
Beiträge: 100
 
Gesperrt

Offline
Bei den neuen Grakas brauchste keinen neuen kaufen, sind
bereits gute dabei ^^
Mit Zitat antworten
 
Alt 20.06.2008
Registriert seit: Nov 2007
Beiträge: 112
Ort: SHA
 
Gesperrt

Offline
jo war bei meinem bruder auch so
Mit Zitat antworten
 
Alt 21.06.2008
Registriert seit: May 2008
Beiträge: 61
 
Member

Offline
eiso ich habe einen schönen kühler gleich mitbekommen der sitzt direkt auf der graka und bedeckt so ca die hälfte eiso eig ziemlich groß ^^
Mit Zitat antworten
 
Alt 28.06.2008
Registriert seit: Jan 2008
Beiträge: 51
 
Gesperrt

Offline
ja da is doch so nen standardkühler drinne? dann muss der doch auch ausreichen!
Mit Zitat antworten
 
Alt 28.06.2008
Registriert seit: Jun 2008
Beiträge: 22
 
Member

Offline
Was für eine Karte hattest du vorher drinne?

gruß

Bodo
Mit Zitat antworten
 
Alt 28.06.2008
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Hast du zufällig ne TV Karte (ode ähnliches) oder andere Hardware von Pinnacle, Winfast?

MFG
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 28.06.2008
Benutzerbild von piw23
Registriert seit: Mar 2007
Beiträge: 2.120
Ort: viva COLONIA
 
Member

Offline
hast du zufällig vista als betriebssystem? en kumpel hatte mit den dingern auch dauernd ein treiber prob wodurch der frezze zustande kam. da hat die sich einfach abgemeldet.
Streß und Hektik sind schlecht fürs Herz
sers Piw
Bot erfahrung: zuviel für die signatur

Video Guide für Anfänger / Glider Kaufen / Forum Regeln / Wie werd ich MEMBER


Mein LVL, Ruf und Gold Service PIW23 oder Homepage

*NEU*NEU* HANDLEVEL SERVICE *NEU*NEU*

Slots frei JA



KEIN GLIDER SUPPORT ÜBER ICQ O.Ä
Mit Zitat antworten
 
Alt 28.06.2008
Registriert seit: May 2007
Beiträge: 781
 
Gesperrt

Offline
das können unendlich viele möglichkeiten sein! am besten nicht den standarttreiber nehmen (wo auf cd dabei ist) sondern von nvidia direkt saugen (notfalls die neuste beta) und lüfter MUSS reichen! herstelle packt keine lüfter drauf die die graka nicht ordentlich kühlen können...
Mit Zitat antworten
 
Alt 28.06.2008
Benutzerbild von Mr. Hankey
Registriert seit: Jan 2008
Beiträge: 1.103
 
Member

Offline
Lass einfach ein Seitenteil offen, so sparst du dir ein Lüfter und sollte im normalfall ausreichen.. Ich hatte das Problem mit meiner alten ATI Radeon 9800, hab einfach ein Seitenteil vom Gehäuse weg gelassen danach ging alles wieder Top..
Falls das Problem immer noch besteht solltest du vielleicht mal ein Treiber Check machen.. Bluescreen wegen Überhitzung kommt mir unlogisch vor, normal tritt ein Bluescreen nur bei Konflikte mit dem Treiber etc. auf.. (IT-Fachmänner dürfen mich ausbessern!)
«Erwarte nicht das andere mehr Zeit in die Antwort, als du in deine Frage investieren!»

Mit Zitat antworten
 
Alt 28.06.2008
Registriert seit: Jan 2008
Beiträge: 51
 
Gesperrt

Offline
@Admin, meine alter 7900 GT is von Winfast! und die läuft ohne probleme! Aber sonst hab ich keine TV Karte oder ähnliches drin

@ die anderen ^^ , ich hab schon alle möglichen Treiber ausprobiert, normale von cd, dann von nvidia, und so komische Omega Treiber..

Alles nix gebracht..

Das mit dem Seitenteil probier ich jetz!

Und was auch komisch is, warum in WoW nur 20 FPS mit der 88er GTS ?= LoL
Mit Zitat antworten
 
Alt 29.06.2008
Benutzerbild von Hotwert
Registriert seit: Mar 2007
Beiträge: 976
Ort: Bayern- Oberfranken
 
Member

Offline
Zitat:
Zitat von Marcusboyer Beitrag anzeigen
Hallo,

hab großes Problem mit meiner neuen nvidia 8800 gts (640 MB Gainward Edition).

Mein Setup:
Amd x2 4200+
4GB Ram
ATX 550 Watt Netzteil
Mainboard: ASROCK Alive Sata 2 G-Lan
Und halt die 8800 GTS

...
Also, ich bau die 88er GTS ein, Treiber installiert etc soo. ..

Alles in Ordnung in CS:S so 200 FPS auf höchster Quali, ich zocke so 15 mins und dann zack! FREEZE!
Dann Neustart und in WoW rein ... komischerweise in WoW nur 20 FPS (lol). Andere Spiele wie Crysys laufen extrem gut...

Und dann IMMER WIEDER diese FREEZES ... nach dem 5 Mins Windows komplett gefreezed is, kommt ein Bluescreen -.-

Woran kann die Scheiße liegen?
Sehr sinnvoll 200 FPS lol? Soviel kannste als Mensch mit dem Auge garnicht wahrnehmen. Wenn da 1000 FPS steht siehste auch keinen Unterschied.
Technobase.fm We aRe oNe
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Mar 2008
Beiträge: 271
Ort: Im Internet
 
Gesperrt

Offline
Ich kenne das board wenn du windows xp benutzt ( hab den thread überflogen) wird es daran liegen, wegen den treiber und sowas ... sprich, es liegt nicht anna graka.

installier dir vista und du wirst keine probleme haben

ps. wenns geholfen hat + rep büdde
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Jan 2008
Beiträge: 72
 
Member

Offline
Würde mir einfach mal die Fehlermeldung des Bluescreens aufschreiben und danach googeln.... Da steht nämlich drin, ob es ein Hardware oder Softwarefehler ist, und eigentlich auch was für einer!
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Mar 2008
Beiträge: 17
 
Späher

Offline
Freeze + Restart = zu Heiß
Freeze + Power Off = zu Heiß
Freeze mit Bluescreen spricht für Treiberprobleme.

Haste Windows nach dem einbau neu installiert oder einfach nur Treiber drüber installiert? Und vor allem Welches OS benutzte? WinXP 32 bzw 64 Bit? oder Vista 32 bzw 64 Bit?

Zur Not kannste auch mal die Auswertung vom DX Diagnoseprogramm posten bzw anhängen. Start -> ausführen -> dxdiag und dann auf den "Alle Informationen speichern" Button.

Gruß Signum

PS:
Sollte das mit deim Seitenteil wirklich erfolg haben, dann musste dir mal ernsthafte gedanken über den Wärmetausch in deinem PC machen. Der beste Lüfter kühlt nix wenn er ständig immer nur die selbe heiße Luft anzieht.
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Jan 2008
Beiträge: 51
 
Gesperrt

Offline
Habe Windows schon neu installiert, um extra frische Treiber draufzuspielen und keine alten Überreste zu haben..

Ich probier jetz nochmal alles und melde mich dann

Danke bis jetzt schonmal!
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Jan 2008
Beiträge: 65
 
Member

Offline
ich hab sehr sehr gute beziehung zu INNOVATEK und bekomm gute preise wenns nen wakku kühler brauchst kann alles besorgen
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Mar 2008
Beiträge: 271
Ort: Im Internet
 
Gesperrt

Offline
welches betriebs system benutzt du denn? vista oda xp?
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Jan 2008
Beiträge: 51
 
Gesperrt

Offline
nutze xp ^^
Mit Zitat antworten
 
Alt 29.06.2008
Benutzerbild von Landserom
Registriert seit: Feb 2008
Beiträge: 79
 
Member

Offline
geb der karte mal manuell n anderen irq - vielleicht ist es ein konflikt.
möglich ist auch dass die karte spannungsschwankungen hat - hängt am stromanschluss noch was anderes dran was evtl mal n bissl viel strom zieht?

generell kann ich nur sagen:
wenn treiber und hitze nicht die gründe sind dann bau ALLES aus was nicht unbedingt zum betrieb nötig ist und probier es mal so...
wenns klappt den rest stück für stück rein und dann siehste was es verursacht.

probier ausserdem vllt mal nen älteren treiber - hat mich auch öfter schon weiter gebracht...man mags nicht glauben
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Mar 2008
Beiträge: 271
Ort: Im Internet
 
Gesperrt

Offline
Zitat:
Zitat von Marcusboyer Beitrag anzeigen
nutze xp ^^
dann installier dir wirklich mal vista, du wirst da echt keine probleme mehr haben, es liegt am board und nicht an der graka, das der rechner so oft bluescreen und so zeigt.

ich hatte das board selber, habe den rechner zum laden gebracht wo ichs gekauft habe, die haben allerdings den fehler net gefunden ....

habe dann vista installiert und nie wieder probleme gehabt. habe mir aber dann doch nen anderes geholt!
Mit Zitat antworten
 
Alt 29.06.2008
Registriert seit: Jun 2008
Beiträge: 87
 
Gesperrt

Offline
Habe das gleiche Problem und habe es gelöst Zuschreiben ist es zuviel hab die gleiche Graka wie du , pn mich mal mit deiner ICQ nummer, dann kommste mal zu mir ins TS bis dahin.
Mit Zitat antworten
 
Alt 29.06.2008
Benutzerbild von Patrick
Registriert seit: Dec 2007
Beiträge: 211
 
Member

Offline
Also ich denke auch dass der Kühler einfach nicht ausreicht, dieses Problem hatte ich jetzt schon 2 mal, einmal mit meiner ATI Radeon 9800Pro, der Kühler war zu schwach und deshalb wurde die Graka viel zu heiß was zu einem Freeze + anschließendem BLuescreen geführt hat, vor ca nem halben Jahr habe ich mir eine neue ATI geholt, bei der ich das gleiche Problem habe dass der Kühler nicht ausreicht, also ich umgehe die Sache indem ich die beiden Seitenteile des Gehäuses abgemacht habe und einfach einen Ventilator vor den PC gestellt habe!Jetzt kann mein PC 24/7 durchlaufen und ich habe keine Probleme mehr! ^^

mfg
Niemand stirbt als jungfrau - Das Leben fickt jeden!
Mit Zitat antworten
 
Alt 30.06.2008
Registriert seit: Dec 2007
Beiträge: 79
 
Member

Offline
Grafikkarte nehmen, Rechnung nehmen und zurückbringen neue verlangen
Mit Zitat antworten
 
Alt 30.06.2008
Benutzerbild von Nikey
Registriert seit: Apr 2008
Beiträge: 17
Ort: C:\World of Warcraft\Launcher.exe
 
Member

Offline
kriegst du einen bluescreen?? wenn ja poste mal... ansonsten liegts wohl wirklich an der unzureichenden kühlung also entweder sparen und nen gehäuselüfter rein der ordentlich umdrehungen hat oder gleich zwei kleine dann müsste das passen....
Pouge:
0||||||||||10||||||||||20||||||||||30||||||||||40||||||||||50|| ||||||||60||||||||||70
Mit Zitat antworten
 
Alt 01.07.2008
Registriert seit: Mar 2008
Beiträge: 271
Ort: Im Internet
 
Gesperrt

Offline
es liegt am betriebssystem und dem board ^^ glaubt es mir !! ich habe mich auch monate lang mit dem board, windows xp und den laden rumgequält wo ich es gekauft habe.

hatte die gleichen fehler ect. pp.
Mit Zitat antworten
 
Alt 02.07.2008
Benutzerbild von Exxe
Registriert seit: Feb 2008
Beiträge: 84
Ort: Republic of Gamers
 
Member

Offline
ODer am ram hatte ich das das board nicht damit klar kam
Mit Zitat antworten
 
Alt 02.07.2008
Benutzerbild von Relaxe
Registriert seit: Mar 2008
Beiträge: 127
Ort: Nagrand
 
Member

Offline
Versuchs mal mit nem neuen Treiber für deinen Grafikkarte. Undzar nicht den Standarttreiber sondern:
www.OmegaDrivers.net
Nur zu empfehlen auch wenns nicht daran liegt.

2. Hast übertaktet?
Mit Zitat antworten
 
Alt 02.07.2008
Benutzerbild von Ariani
Registriert seit: Dec 2007
Beiträge: 457
Ort: K.Town
 
Member

Offline
Zitat:
Zitat von Hotwert Beitrag anzeigen
Sehr sinnvoll 200 FPS lol? Soviel kannste als Mensch mit dem Auge garnicht wahrnehmen. Wenn da 1000 FPS steht siehste auch keinen Unterschied.
Was für ein sinnloser post, was hat das mit dem Thema zu tun ?!

@ TE: Ich habe fast die selbe Grafikkarte, Gainward GeForce 8800 GTS. Hatte genau das selbe Problem das sich mein Rechner aufgehängt (gefreezt) hat. Ich habe viele Varianten ausprobiert. Grafikkarte eingeschickt, war in Ordnung. Den kompletten Rechner aufgeräumt, zwecks luftzufuhr. Hab sogar das Netzteil gewechselt da es vorkommen soll dass das System stopt wenn der Strom fehlt. Schluss endlich hab ich mir ein Komplett neues Gehäuse gekauft was den Problem den garuasgemacht hat. Habe jetzt 3 Gehäuse Lüfter mit Optimaler Luftzirkulation und selbst an Tagen mit über 30°C keine Probleme die Grafikkarte zu takten.

Gruss Ari
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,507
Posts: 187,397

Neustes Mitglied: dizzyshtolze5767
Werbung