Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > Offtopic > Hardware

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Verstehe Ppather nimmer =O Mage reppt nun auch nimmer hazzilein PPather 5 25.09.2008 22:57
Key Belegung geht nimmer... giletto WoW/MMO Glider Support 9 17.07.2008 12:13
WoWglider + Elite geht nimmer WerSchakal WoW/MMO Glider Support 2 06.04.2008 20:23
Telefonieren mit Headset am PC flipstar06 Allgemeines 10 20.02.2008 18:17
mein hexer geht nimmer faby Hexenmeister 6 29.09.2007 11:23
Antwort
 
Themen-Optionen Ansicht
Mic vom Headset geht nimmer
 
Alt 03.09.2008
Registriert seit: Nov 2007
Beiträge: 658
 
Member

Offline
Mic vom Headset geht nimmer - Posted: 03.09.2008
Gestern gings noch heute gehts nimmer... woran KÖNNTE es denn liegen, Sound hab ich, aber im TS2 kann ich ned quatschen, alles richtig eingesteckt genauso wie gestern...
Hunter 1-70 [complete] Warlock 1-57 [gestoppt]
Warlock 1-70 [complete] Paladin 1-55 [gestoppt]
Warrior 1-70 [complete] Rogue 1-66 [gestoppt]
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 03.09.2008
Registriert seit: Jul 2008
Beiträge: 151
 
Member

Offline
Vielleicht..aber hey! Ich Spekuliere nur..ist es kaputt?
Mit Zitat antworten
 
Alt 03.09.2008
Registriert seit: Nov 2007
Beiträge: 658
 
Member

Offline
Warum sollte es von einen Tag aufn anderen kaputt gehen du schlaumeier =O
Hunter 1-70 [complete] Warlock 1-57 [gestoppt]
Warlock 1-70 [complete] Paladin 1-55 [gestoppt]
Warrior 1-70 [complete] Rogue 1-66 [gestoppt]
Mit Zitat antworten
 
Alt 03.09.2008
Benutzerbild von Lazzmania
Registriert seit: Mar 2008
Beiträge: 623
Ort: Witten
 
Member

Offline
Alle Stecker im richtigen Steckplatz?
Mal unter Windoof die Lautstärkereglung öffnen und schauen ob Micro vlt. gemutet/leiser gestellt ist?

Ansonsten das Micro 3x feste auf den Tisch schlagen und danach durch das geschlossene Fenster auf die Straße katapultieren.

P.S. Lösungsweg 3 könnte den Erwerb eines neuen Micros sowie eines neuen Fensters nach sich ziehen

GreeTz
Grammatik gelernt bei Yoda du hast!
Mit Zitat antworten
 
Alt 03.09.2008
Benutzerbild von Ralle
Registriert seit: Apr 2008
Beiträge: 163
 
Steingardist

Offline
Hast du im Teamspeak evtl. auf Push to Talk umgestellt?
Ansonsten die Kabel neu reinstecken, prüfen ob die Soundkarte richtig drin steckt oder ob das Mic im Soundmanager von Windows gemuted ist.

Hat dein Mic einen Stummschalter? Wenn ja dann überprüf den mal
Mit Zitat antworten
 
Alt 03.09.2008
Benutzerbild von Peddar
Registriert seit: Apr 2008
Beiträge: 65
 
Member

Offline
kauf dir nen neues
Mit Zitat antworten
 
Alt 03.09.2008
Registriert seit: Jul 2008
Beiträge: 151
 
Member

Offline
Sachen gehen öfter mal von einen auf den anderen Tag kaputt...

Erwartest du das das Headset sein kaputt gehen irgendwie ankündigt? Vlt. durch ein langes ohrenbetäubendes Piepsen als Warnung bzw. zur Vorsorge das du dir besser gleich heute ein neuen kaufen solltest weil deins morgen kaputt ist?
Mit Zitat antworten
 
Alt 03.09.2008
Registriert seit: Apr 2008
Beiträge: 377
 
Member

Offline
ich behaupte dass er nen mute im ts gemacht hat... den mute kann man auf dutzende verschiedene arten im ts einstellen...
benutze doch mal skype oder die windows einstellungen um dein mic zu testen...
Wenn da nix geht, dann besorg dir einfach schnell ein neues
Warlock Gliding:
1----10----20----30----40----50----60----70----80 (noch nicht freigeschalten)
1----10----20----30----40----50----60----70----80 (noch nicht freigeschalten)
Mit Zitat antworten
 
Alt 03.09.2008
Registriert seit: Nov 2007
Beiträge: 658
 
Member

Offline
Im ts is alles richtig eingestellt und im windows auch... eingesteckt is auch wie gestern
Hunter 1-70 [complete] Warlock 1-57 [gestoppt]
Warlock 1-70 [complete] Paladin 1-55 [gestoppt]
Warrior 1-70 [complete] Rogue 1-66 [gestoppt]
Mit Zitat antworten
 
Alt 03.09.2008
Registriert seit: Apr 2008
Beiträge: 377
 
Member

Offline
naja, aber hast du es auch mal ausprobiert?
skype kann man das z.b. machen...
hast du das mic über windows selber gemutet?
Warlock Gliding:
1----10----20----30----40----50----60----70----80 (noch nicht freigeschalten)
1----10----20----30----40----50----60----70----80 (noch nicht freigeschalten)
Mit Zitat antworten
 
Alt 03.09.2008
Benutzerbild von Mekisto
Registriert seit: Jun 2008
Beiträge: 379
 
Member

Offline
Teste zuerstmal das Mikro wo anders als nur im TS.
Z.B. geste in die Systemsteuerung und öffnest:
Sounds und Audiogeräte
Dannach ins Register Stimme switchen und auf
Hardware Testen klicken und dort alles nach der Reihe
abarbeiten...

Aber Geräte gehen halt mal Kaputt und ein Mikro kostet nicht
die Welt...
Mit Zitat antworten
 
Alt 04.09.2008
Registriert seit: Aug 2008
Beiträge: 24
 
Späher

Offline
Zitat:
Zitat von hazzilein Beitrag anzeigen
Gestern gings noch heute gehts nimmer... woran KÖNNTE es denn liegen, Sound hab ich, aber im TS2 kann ich ned quatschen, alles richtig eingesteckt genauso wie gestern...
Probier mal das hier:

1. Im Teamspeak ist der Channel moderated.
2. Du hast im Teamspeak Push2Talk angemacht.
3. Die Voice-Activation ist mehr auf "shout" anstatt auf "wisper".
4. Du hast dein Mic in der Windows-Lautstärkeregelung gemuted.
5. Im Teamspeak unter den Options ist das Input/Output Device falsch eingestellt.
6. Falls dein Headset 'ne "Lautstärke-Fernbedienung" hat, schau mal ob es da einen Regler mit "On/Off" gibt. Die sind meistens für das Mic.
7. Treiber des neuinstallieren.
8. Falls dein Headset 'nen USB-Anschluss besitzt, einfach mal in einen anderen Slot stecken.
9. Der "Microphoneboost" hat sich ausgestellt. Um ihn anzustellen gehe in die Windows-Lautstärkeregelung.
10. Falls es einen ganz normalen Stecker hat, und es nicht mehr geht, kann es sein, dass dein Onboard-Sound (falls vorhanden) kaputt ist.
11. Falls du eine extra Soundkarte in einem Slot deines Mainboards hast, überprüfe, ob die Karte noch richtig steckt. Falls möglich, von einen auf den anderen Slot umstecken.
12. Mein Mic vom Headset war ebenfalls vor kurzem kaputt. Da ich die Lautstärke über die "Lautstärke-Fernbedienung" steuern kann, hab ich mir gedacht, machste das Ding mal auf. Dann habe ich gesehen, dass ein Kabel von der Platine abgerissen war. Daraufhin habe ich es wieder rangelötet und es ging wieder.
13. Verzweifeln und neues kaufen :'(

MfG,
satansbrocken

Geändert von satansbrocken (04.09.2008 um 06:41 Uhr)
Mit Zitat antworten
 
Alt 04.09.2008
Registriert seit: Jul 2008
Beiträge: 62
 
Grunzer

Offline
karbelbruch war bei mir auch musst dir ein neues kaufen
Draenei Schamane 1-80 PVE 4tw
Nachtelf Priester 1-52 Offline
Die Deutsche Ppather Seite
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,396

Neustes Mitglied: dizzyshtolze5767
Werbung