Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > Offtopic > Hardware

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Fehlermeldung beim Start maiden2510 WoW/MMO Glider Support 10 31.03.2009 21:32
Fehlermeldung beim Start Mandrak WoW/MMO Glider Support 5 20.08.2008 13:02
Fehlermeldun-beim Start Kali WoW/MMO Glider Support 8 05.01.2008 23:36
fehler beim start franci_2510 WoW/MMO Glider Support 0 30.11.2007 13:56
probleme beim start Cobrafighter WoW/MMO Glider Support 2 29.05.2007 09:32
Antwort
 
Themen-Optionen Ansicht
geforce 9800 GT pfeit beim start
 
Alt 11.11.2008
Registriert seit: Feb 2008
Beiträge: 111
 
Landsknecht

Offline
geforce 9800 GT pfeit beim start - Posted: 11.11.2008
huhu xD

ich habe mir gerade die neue geforce 9800 in meinen anderen PC eingebaut, jedoch sobald ich diesen PC dan starte, beginnt die geforce 9800gt zu pfeifen..

kennt das jemand? kan mir wer helfen?

MfG Naturus
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 11.11.2008
Benutzerbild von Patrick
Registriert seit: Dec 2007
Beiträge: 211
 
Member

Offline
Das einzige was ein derartiges Geräusch an der Graka machen kann ist der Kühler.Schau dir die lieber nochmal genauer an und hau mal so ne Schmierepaste da rein.
Niemand stirbt als jungfrau - Das Leben fickt jeden!
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Feb 2008
Beiträge: 111
 
Landsknecht

Offline
was fuer ne schmeirpasta? xD
ok, mache ich. auf was soll ich achten?
Mit Zitat antworten
 
Alt 11.11.2008
Benutzerbild von Patrick
Registriert seit: Dec 2007
Beiträge: 211
 
Member

Offline
Also zu erst steckst du deinen PC mal vom Strom ab und machst am besten auch das Netzteil aus.

Dann würde ich mal von Hand etwas am Kühler drehen und schauen ob da etwas schleift oder so.

Fals es dann noch nicht weg ist würde ich den Kühler mal abbauen, fals du aber keine Ahnung hast wie du das anstellst lass es lieber jemanden machen der Ahnung davon hat, wäre ja schade um die schöne Graka!
Niemand stirbt als jungfrau - Das Leben fickt jeden!
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Feb 2008
Beiträge: 111
 
Landsknecht

Offline
hmm, habe den pc mit dem pfeifen ca. 3sec lang aufgestartet, danach hat sich der computer wieder von selbst abgeschaltet.
Mit Zitat antworten
 
Alt 11.11.2008
Beiträge: n/a
 
Guest

Sicher das es kein langer Piep Ton war der aus dem integriertem Lautsprecher kam?

Ansonsten faellt mir noch Prozesser ein der abschaltet wegen Hitze. Aber der Graka Luefter schaltet den Rechner definitv nicht aus.
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Feb 2008
Beiträge: 111
 
Landsknecht

Offline
der ton kommt von der graka, das ist klar. ich weiss auch net xD
vorher ist der rechner gelaufen ohne probleme..
danach habe ich die neue graka reingetan, wollte aufstarten, und dann kam dieses lautes pfeiffen.
Mit Zitat antworten
 
Alt 11.11.2008
Beiträge: n/a
 
Guest

Also eine Graka macht keine Toene. Halte mal mit der Hand den Luefter kurz an, ob der Pfeif Ton dann weg ist.

Sollte es doch ein langer Piep Ton sein, koennte das eine Bios Meldung sein, die je nach Bios besagt das die Karte nicht richtig steckt.

Kommt denn ein Bild?
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Feb 2008
Beiträge: 34
 
Gesperrt
Member

Offline
Piep Ton bedeutet Stromversorgung, entweder hast du sie vergessen anzuschliesen oder du hast ein zu schwaches Netzteil.

Netzteil mindestens 600 Watt bei der Graka....

Nächste Möglichkeit:
mein Board Piept dann wenn ich etwas bei der Lüftersteuerung verstellet habe so das wenn ich den PC anstelle der Lüfter noch net dreht und das Mb denkt da wäre kein Lüfter dran. bzw. ausversehen abgesteckt ?

bekommste denn ein bild?




Xero

Geändert von Xerolux (11.11.2008 um 20:18 Uhr)
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Feb 2008
Beiträge: 111
 
Landsknecht

Offline
muaha.. nach langem suchen in google habe ich was enteckt, die grafikkarte muss noch mit einbem anderen stromkabel angeschlossen werden. Leider war das im Handbuch nirgens beschrieben.
jetzt funktioniertes. xD
danke an alle
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Feb 2008
Beiträge: 34
 
Gesperrt
Member

Offline
Sag ich doch Stromversorgung
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Apr 2008
Beiträge: 21
 
Späher

Offline
Zitat:
Zitat von Xerolux Beitrag anzeigen
Piep Ton bedeutet Stromversorgung, entweder hast du sie vergessen anzuschliesen oder du hast ein zu schwaches Netzteil.

Netzteil mindestens 600 Watt bei der Graka....

Nächste Möglichkeit:
mein Board Piept dann wenn ich etwas bei der Lüftersteuerung verstellet habe so das wenn ich den PC anstelle der Lüfter noch net dreht und das Mb denkt da wäre kein Lüfter dran. bzw. ausversehen abgesteckt ?

bekommste denn ein bild?




Xero

ich hab nen 450 watt netzteil und läuft ohne probleme
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Feb 2008
Beiträge: 34
 
Gesperrt
Member

Offline
Klar läuft es auch mit weniger... kommt immer darauf an wieviele Komponenten du in deinem PC hast, aber Spiel mal ein Spiel und stell alle Grafikeinstellungen auf 100 % + Brenn eine CD usw.. ( dann wir der Bildschirm schwarz ) was ich damit sagen will ist das man bei solchen Grafikkarten ein Netzteil mit 600 Watt haben sollte.

Je mehr Komponenten und die unter vollast desto mehr Strom zieht dein PC und da macht kein 450 Watt netzteil mit ( OC mal ein bischen ).

Empfehlung laut Hersteller mindestens 500 besser 600 Watt.

Xero
Mit Zitat antworten
 
Alt 11.11.2008
Benutzerbild von jfive
Registriert seit: Jan 2008
Beiträge: 237
 
Member

Offline
ich bin mir sicher, dass ich dir das gesagt habe, in deinem letzten Thread, dass die Grafikkarte einen extra Stromversorgungs PCIe stecker hat....sag ich immer...

achja und in der Anleitung steht es schon, alles andere glaubt dir keiner
Intel Core 2 Duo E8400 Revision: E0 3,0GHz @ 3,6GHz (EKL GC & Liquid MetalPad)
G.Skill 2x 2048 GB RAM 1000 @ 1066 5-5-5-15
Powercolor Radeon HD 4870 512MB GDDR5 800/1100 (Accelero S1 Rev2 + 2x12mm ScytheLED+Liquid MetalPad)
Auf der Suche nach einer neuen Grafikkarte, Prozessor oder PC??? dann schau hier vorbei!
Mit Zitat antworten
 
Alt 11.11.2008
Registriert seit: Apr 2008
Beiträge: 17
 
Member

Offline
Zitat:
Zitat von Xerolux Beitrag anzeigen
Klar läuft es auch mit weniger... kommt immer darauf an wieviele Komponenten du in deinem PC hast, aber Spiel mal ein Spiel und stell alle Grafikeinstellungen auf 100 % + Brenn eine CD usw.. ( dann wir der Bildschirm schwarz ) was ich damit sagen will ist das man bei solchen Grafikkarten ein Netzteil mit 600 Watt haben sollte.

Je mehr Komponenten und die unter vollast desto mehr Strom zieht dein PC und da macht kein 450 Watt netzteil mit ( OC mal ein bischen ).

Empfehlung laut Hersteller mindestens 500 besser 600 Watt.

Xero
Blödsinnige verallgemeinerung - sorry.
Das mag vielleicht für ein Low-Budget Netzteil zutreffen welches zwar mit riesigen Watt-Angaben protzt, aber bei größeren Belastungen in die Knie geht.
Bei anständigen Netzteilen (zb Enermax) kannst du dir sicher sein das das die Mindestangaben sind.
Habe selbst ein 400 Watt Enermax und sehr viele Komponenten verbaut (2 CD LW, 3 HDD's, Menge Lüfter) und das ganze noch overclocked und absolut keine Probleme bei irgendwas.
Mit Zitat antworten
 
Alt 12.11.2008
Registriert seit: Feb 2008
Beiträge: 34
 
Gesperrt
Member

Offline
Ja klar und dein Netzteil reicht auch für eine Gforce 260/280 oder vielleicht doch lieber ne 4870 X2
1: wir wissen gar nicht welche PC Komponenten er hat ( Chip, usw. )

Es kommt immer auf die Ausstattung an was man im PC hat, ( wie gesagt das wissen wir nicht ) , habe auch gecshrieben das ein 400 Watt ausreichen kann, aber unter Vollast mit guten und vielen Komponenten wird der Bildschirm schwarz, ein 400 Watt Netzteil ist halt mal nicht für den High - End bedarf.

Kannst dir ja ganz einfach berechnen wieviel Watt dein PC verbraucht.

Ich würde keinem Empfehlen bei neuen PC's ein 400 Watt Netzteil zu verbauen, ausser er kauft sich nen Büro PC.

Fazit:
viele Komponenten ( CD, HD,Wakü,Graka's usw. ) verbrauchen viel Watt d.h. man braucht ein Netzteil mit der Entpsrechenden Leistung.

Ach was denkst du erhöht die Lebensdauer eines Netzteils? Wenn ich mein Netzteil immer am Limit betreibe oder wenn ich Leistung nach oben offen habe?

Xero
Mit Zitat antworten
 
Alt 12.11.2008
Registriert seit: Apr 2008
Beiträge: 117
Ort: bronx 66
 
Gesperrt

Offline
also bei mir ist es genauso wenn ich den pc anmache ..pfeift die graka auch aber das ist normal da der lüfter so hoch fährt
Mit Zitat antworten
 
Alt 12.11.2008
Benutzerbild von sirius
Registriert seit: Jul 2008
Beiträge: 99
Ort: Bayern
 
Member

Offline
ich hatte mal so n ähnliches problem... hab net gewusst woran es liegt... aber sie wurd bei mir immer überhitzt ^^
dann hab ich um des zu bestätigen meinen ventilator auseinandergebaut... pc aufgemacht hingelegt.... und den ventilator drauf... kein pfeifen... kein pc herunterfahren ^^
bis ich irgendwann gemerkt hab dass meine graka so verdreckt war mit staub... dass sie nur überhitzen konnte xDDDD
mal schnell sauber gemacht und schon gings wieder ^^
auch ohne ventilator
Mit Zitat antworten
 
Alt 12.11.2008
Benutzerbild von jfive
Registriert seit: Jan 2008
Beiträge: 237
 
Member

Offline
ähm so wichtig ist es dann auch wieder nicht mit der Wattanzahl, eher die Qualität, was du ja auch gesagt hast.

ein Netzteil von Enermax mit zb 400 Watt, reicht dir für den neuesten Prozessor, und gtx260 oder 280 oder 4870 (die haben ja 2 x PCIe strompins und sieht ziemlich stromhungrig)
Probleme bei dem System hätte man dann nur wenn man enorm übertakten will und/oder eine 4870x2 hat!

mit einem 400 W noname Nezteil sieht die Sache ganz anders aus. Die Spannungen könnten nicht stabil gehalten werden, wenn überhaupt was angeht.

mein gutes altes mittlerweile 2 jahre altes Enermax Liberty 500W, läuft heute noch wie am ersten Tag und ich übertakte meine Komponenten gerne mal um eine hohe Stufe.
Intel Core 2 Duo E8400 Revision: E0 3,0GHz @ 3,6GHz (EKL GC & Liquid MetalPad)
G.Skill 2x 2048 GB RAM 1000 @ 1066 5-5-5-15
Powercolor Radeon HD 4870 512MB GDDR5 800/1100 (Accelero S1 Rev2 + 2x12mm ScytheLED+Liquid MetalPad)
Auf der Suche nach einer neuen Grafikkarte, Prozessor oder PC??? dann schau hier vorbei!
Mit Zitat antworten
 
Alt 22.11.2008
Benutzerbild von Cathyupea
Registriert seit: Apr 2008
Beiträge: 88
Ort: NRW
 
Member

Offline
Zitat:
Zitat von zefix Beitrag anzeigen
Blödsinnige verallgemeinerung - sorry.
Das mag vielleicht für ein Low-Budget Netzteil zutreffen welches zwar mit riesigen Watt-Angaben protzt, aber bei größeren Belastungen in die Knie geht.
Bei anständigen Netzteilen (zb Enermax) kannst du dir sicher sein das das die Mindestangaben sind.
Habe selbst ein 400 Watt Enermax und sehr viele Komponenten verbaut (2 CD LW, 3 HDD's, Menge Lüfter) und das ganze noch overclocked und absolut keine Probleme bei irgendwas.
Dem Stimme ich voll und ganz zu!
ich hab ein Hiper 530 Watt Da liefen ohne Probleme 2 Grakas eine OC CPU 4 HDD's 2 Laufwerke und viel Krimskrams!

Ihr müsst im Handbuch auch mal schauen was hinter der Wattzahl steht
wenn das Max. 600W steht ist das meist der PMPO wert (Das heisst das Netzteil macht 1 mal 600Watt und danach nie wieder)
Ihr müsst auf die RMS oder Sinus Leistung achten ^^
Mein Hiper Netzteil macht max. 630 Watt aber
verbrauchen tut das netzteil nur ca 350-400W
Wenn man jetzt Games zockt die viel Grafik und Leistung brauchen dann steigen die zahlen ^^
Bin hier nicht mehr Online! Tschüss!
Mit Zitat antworten

Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,396

Neustes Mitglied: dizzyshtolze5767
Werbung