Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Warcraft Forum > Klassenforen > Hexenmeister

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bot läuft sehr oft gegen Wände/ Führt keine Quests weiter aus Wullewulle Allgemeines, Fragen, Bugs oder Probleme 1 10.06.2011 10:42
Paladin heilt sich, aber macht sonst keine spells Kilinat WoW/MMO Glider Support 7 27.12.2008 23:34
OOberwarlock nutzt keine spells Elbarto0 Hexenmeister 0 18.10.2008 16:48
Hexer zieht keine Splitter trashmob Hexenmeister 10 11.03.2008 16:18
Antwort
 
Themen-Optionen Ansicht
Hexer führt keine Spells aus.
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
Hexer führt keine Spells aus. - Posted: 07.03.2008
Moins zusammen,

Log:
Gliden gestartet
Started PicLock FINAL
Sending Key: Pet Attack
Casting: Corruption
Casting: Curse Of Agony
Casting: Immolate
Casting: Siphon Life
Casting: Drain Life
Casting: Drain Life
Casting: Drain Life
Casting: Drain Life
Casting: Drain Life
Stopped PicLock FINAL

der Stop ist manuel erzeugt, da ich das Problem habe, das mein Hexer keine Spells ausführt aber angezeigt werden sie????????????????

Die keys.kml ist die hier aus dem Hexer Guide. PLS Help
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 07.03.2008
Benutzerbild von Hassliebe
Registriert seit: May 2007
Beiträge: 1.248
Ort: Ahrdt-City
 
Kriegsfürst

Offline
tastaturbelegung?
Wie werd ich Member? | WoW Glider Kaufen | billige WoW CD Keys/Gamecards | WoW Glider Anleitung
Der "Danke-Hassliebe-Button" -->http://wow.glider-forum.de/images/wo...reputation.gif

Help, And Help Thy Shall Recieve!
Show Graditude For The Help People Provide!


http://img353.imageshack.us/img353/9118/1zvkc7fgf0.gif

#wowglider @ Quakenet

Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von Kirina
Registriert seit: Dec 2007
Beiträge: 549
 
Member

Offline
sind die Tasten/Bars richtig belegt?
Bzw hast Du auch die angegeben Zauber?

Ganz am Anfang, wenn Du den Glider startest, macht er immer einen Test. Zumindest kenne ich es so vom Elite.
Poste einfach mal mehr von der Glider.txt
LG
Kirina
Fertig mit: Krieger, Mage, Hexenmeister
Am Start: Dudu (auch bald fertig)
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
ist die die hier auch im Guide beschrieben ist von "Sick". Bin auch auf Gebrechen geskillt
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von Kirina
Registriert seit: Dec 2007
Beiträge: 549
 
Member

Offline
jau nur das wollten wir nicht wissen
LG
Kirina
Fertig mit: Krieger, Mage, Hexenmeister
Am Start: Dudu (auch bald fertig)
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
Log:

Glider 1.5.7 starting up (Release)
No string filename: de-DE.xml
No other language files matching de*.xml, falling back to en-US
Loading: .\en-US.xml
Erfolgreich geladen: M:\Games\WoW Tools\Glider\Profile\Nagrand\Hunter AdL.xml
Adding class stub: "Paladin" on source file "Paladin.cs (internal)"
Adding class stub: "Mage" on source file "Mage.cs (internal)"
Adding class stub: "Priest" on source file "Priest.cs (internal)"
Adding class stub: "Druid" on source file "Druid.cs (internal)"
Adding class stub: "Shaman" on source file "Shaman.cs (internal)"
Adding class stub: "Rogue" on source file "Rogue.cs (internal)"
Adding class stub: "Warlock" on source file "Warlock.cs (internal)"
Adding class stub: "Warrior" on source file "Warrior.cs (internal)"
Adding class stub: "Hunter" on source file "Hunter.cs (internal)"
Starte Fernsteuerung am Port 3200
WN: Applying config, enabled = False
Keys geladen von: Keys.xml
WoW client version: 2, 3, 3, 7799
Compile successful on "PicLock.cs"
Chat-Logs Löschen
Shadow confirmed, looks awake
Key-Gültigkeit erfolgreich
Vollversion von Glider, danke für die Registrierung!
Glider Elite features aktiviert!
Starting Tripwire
New TW instance created
Waiting for prior script to finish
Glider gestartet, drück F1 für Hilfe
TW initial check on attach is ok (0)
Positioning game window: location={X=22,Y=229}, size={Width=905, Height=707}
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von Kirina
Registriert seit: Dec 2007
Beiträge: 549
 
Member

Offline
Hast DU englisch oder Deutsch drauf/aktiv?
Ich kann Dir leider nicht sagen welches bei Sicks aktiv sein muss
LG
Kirina
Fertig mit: Krieger, Mage, Hexenmeister
Am Start: Dudu (auch bald fertig)
Mit Zitat antworten
 
Alt 07.03.2008
Registriert seit: Jan 2008
Beiträge: 371
Ort: Vreden nähe MS
 
Gesperrt

Offline
Hallo,
wenn du die Keys aus meinem Guide hast, liegt es schonmal nicht an denen.
Schau bitte nach ob du die Button richtig angeordnet hast
Von Bar 1 bis 3 und nicht wie bei den Standart klassen deine Button auf 5 und 6, dass könnte das Problem sein.
Achja, wenns dann immernoch nicht geht, versuchs mal Glider & WoW auf Englisch zu machen und teste dann nochmal.

Mfg

Geändert von Sick (07.03.2008 um 09:26 Uhr)
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
Was haben diese beiden Fehlermeldungen in meinem Log zu sagen?

No string filename: de-DE.xml
No other language files matching de*.xml, falling back to en-US
Mit Zitat antworten
 
Alt 07.03.2008
Registriert seit: Jan 2008
Beiträge: 371
Ort: Vreden nähe MS
 
Gesperrt

Offline
das du keine deutsche "sprachdatei" hast sondern "nur " die englische aber das steht bei mir auch, das macht nichts
Hast nun mal deine Button gecheckt?
Weil in dem Log den du grade gepostet hast ist kein Fehler drin. Das muss an deinen Button liegen oder das du Deutsch und Englisch durcheinander hast
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von Kirina
Registriert seit: Dec 2007
Beiträge: 549
 
Member

Offline
ja Fehlermeldungen sind da nicht ...er will es casten aber anscheinend macht er nicht das richtige.
Entweder es ist gar nichts drauf, auf der entsprechenden Taste oder etwas verkehrtes.
LG
Kirina
Fertig mit: Krieger, Mage, Hexenmeister
Am Start: Dudu (auch bald fertig)
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
nein, ich habe WoW auch auf Deutsch.
Ich habe die buttons so konfiguriert wie Du es beschrieben hast.

Früher wurde mir wenn ich einen Spell auf einen Kasten gezogen habe die Nummer angezeitg auf welchem Platz ich das ablege, das wird nicht mehr angezeigt. Wie schaltet man das wieder an?

Ich gabe mir fällt da was ein... Wo ist die Beschreibung wie man in WoW die Tastaturbelegung ändern muß, mit dem "#" Symol.
Habe gestern WoW neu installiert.
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von Kirina
Registriert seit: Dec 2007
Beiträge: 549
 
Member

Offline
wenn Dir die Tasten nicht angezeigt werden hast Du ein Addon drauf......

verscush mitn engl. paket und deaktivier die addons bis auf lootfilter und Konsorten
LG
Kirina
Fertig mit: Krieger, Mage, Hexenmeister
Am Start: Dudu (auch bald fertig)
Mit Zitat antworten
 
Alt 07.03.2008
Registriert seit: Jan 2008
Beiträge: 371
Ort: Vreden nähe MS
 
Gesperrt

Offline
Installiere am Besten Glider nochmal neu und mach PicLock normal drauf. Weil irgendwas is da sicher mit den Button falsch. Du hast keine Fehlermeldung und er castet ja auch. Nur die Zauber sind nicht auf den Button, deshalb passiert nicht
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
Ich gabe mir fällt da was ein... Wo ist die Beschreibung wie man in WoW die Tastaturbelegung ändern muß, mit dem "#" Symol.
Habe gestern WoW neu installiert.
Mit Zitat antworten
 
Alt 07.03.2008
Registriert seit: Jan 2008
Beiträge: 371
Ort: Vreden nähe MS
 
Gesperrt

Offline
8. Startet euer WoW und geht ins Menü mit der Taste ESC klickt auf Tastaturbelegung und oben einen harken machen bei Individuelle Tastaturbelegung.
Ihr ersetzt bei "Aktion Button 11" das ß durch - ( Minus bzw Bindestrich, da über der rechten Windows Taste) und bei "Aktion Button 11" das ' durch #


das steht auch im Guide. ^^^

aber castet er nur nicht drain life, bzw die "hinteren" zauber? weiil Feuerbrand etc müsste der trotzdem casten weilo die tastaturbelegung nur die 2 hinteren button beeinträchtigt
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
hmmm, bei mir haben die "ActionButton" 1 bis 12 in der Liste "Nicht Belegt" Was ist das den....
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von Kirina
Registriert seit: Dec 2007
Beiträge: 549
 
Member

Offline
tjo sowas ist bei mir wenn ich z.b. Bartender drauf habe uind nix eingestellt.........
Dann kann auch sowieso nichts funzen....
LG
Kirina
Fertig mit: Krieger, Mage, Hexenmeister
Am Start: Dudu (auch bald fertig)
Mit Zitat antworten
 
Alt 07.03.2008
Registriert seit: Jan 2008
Beiträge: 371
Ort: Vreden nähe MS
 
Gesperrt

Offline
du hast die halt net belegt xD
setz die mal zurück und stell die halt so ein
sprich die tasten alle resetten ingame und die 2 tasten wie untne beschrieben einstellen dann sollte es klappen

und geize nicht mit dem + rep für Kirina und mich


8. Startet euer WoW und geht ins Menü mit der Taste ESC klickt auf Tastaturbelegung und oben einen harken machen bei Individuelle Tastaturbelegung.
Ihr ersetzt bei "Aktion Button 11" das ß durch - ( Minus bzw Bindestrich, da über der rechten Windows Taste) und bei "Aktion Button 11" das ' durch #
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
OK, habs. Es geht wieder. Glider neu und PickLock auch. KA was da war. nun ist alles wieder schicky... THX für eure Unterstützung
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
Zitat:
Zitat von NEO000 Beitrag anzeigen
OK, habs. Es geht wieder. Glider neu und PickLock auch. KA was da war. nun ist alles wieder schicky... THX für eure Unterstützung
Da ist aber ein Fehler bei der Konfig oder?
Ihr ersetzt bei "Aktion Button 11" das ß durch - ( Minus bzw Bindestrich, da über der rechten Windows Taste) und bei "Aktion Button 11" das ' durch #

Muß bei # nicht Aktion Button 12 stehen???
Mit Zitat antworten
 
Alt 07.03.2008
Registriert seit: Jan 2008
Beiträge: 371
Ort: Vreden nähe MS
 
Gesperrt

Offline
Ups jo ^^ änder ich mal ebend
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von Kirina
Registriert seit: Dec 2007
Beiträge: 549
 
Member

Offline
jo haben wir beide n +rep verdient wa Sick?^^
LG
Kirina
Fertig mit: Krieger, Mage, Hexenmeister
Am Start: Dudu (auch bald fertig)
Mit Zitat antworten
 
Alt 07.03.2008
Benutzerbild von NEO000
Registriert seit: Feb 2008
Beiträge: 114
Ort: Flensburg
 
Member

Offline
ich auch, habe den Fehler entdeckt.... (Will nicht mehr Minus haben...)
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,396

Neustes Mitglied: dizzyshtolze5767
Werbung