Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Warcraft Forum > Klassenforen > Jäger

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Mountet ab, läuft, mountet auf isabasu Allgemeines, Fragen, Bugs oder Probleme 10 13.09.2011 01:03
Bot Mountet im Wasser nicht auf und nimmt keine NPCs in´s Target yakima Allgemeines, Fragen, Bugs oder Probleme 3 24.03.2011 18:51
Auf Fehlersuche: OOberpaladin mountet nicht Proxyjudge Paladin 0 12.05.2008 12:34
Bot mountet immer ab skywalker13481 WoW/MMO Glider Support 7 08.04.2008 12:08
hm im pvp mountet nicht richtig Sytos Hexenmeister 0 04.03.2008 01:34
Antwort
 
Themen-Optionen Ansicht
Hunter mountet nicht ab
 
Alt 30.04.2008
Registriert seit: Apr 2008
Beiträge: 4
 
Member

Offline
Hunter mountet nicht ab - Posted: 30.04.2008
Hallo zusammen,

hab folgendes Problem mit dem OOberhunter und generelles gliden:

Hab wow ohne extra addons laufen (also standard blizz interface), tasten so belegt wie von der Class gefordert und auch die Einstellungen so vorgenommen, wie etwa im OOberhunter so gehts! Thread besdchrieben.
Prob ist, wenn ich einen glide starte, dass der Hunter dann von Bar1 auf Bar6 switcht und die 0 used (also aufmountet, was vollkommen korrekt ist) aber dann nicht wieder auf Bar1 zurück wechselt, um anzugreifen. Statt dessen versucht er immer auf Bar6 die Taste 1 zu drücken, was das Trinket ist. Auf Bar1 wäre das der First Shot. Die generelle Logik ist also korrekt nur die Bar wechselt er nicht....warum?
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,507
Posts: 187,397

Neustes Mitglied: dizzyshtolze5767
Werbung