Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Warcraft Forum > Klassenforen > Jäger

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Alle Buttons vom glider sind grau außer... Unclesamy WoW/MMO Glider Support 0 01.03.2009 01:18
makro funktioniert nicht richtig Planich Jäger 2 18.12.2008 00:13
WoW, TBC, Battlechest und GameCards - Hier sind alle Online-Shops! Nachti World of Warcraft Allgemein 0 12.08.2008 16:42
Jäger füttert pet nicht Minish Jäger 0 28.03.2008 23:55
Glider logt aus aubwohl settings richtig sind. Peol WoW/MMO Glider Support 3 09.05.2007 23:48
Antwort
 
Themen-Optionen Ansicht
Jäger füttert Pet nie, alle einstellungen und makro sind richtig...
 
Alt 25.05.2008
Registriert seit: Oct 2007
Beiträge: 37
 
Member

Offline
Jäger füttert Pet nie, alle einstellungen und makro sind richtig... - Posted: 25.05.2008
Hallo! Ich hab es geschafft mit meinem Jäger zu gliden xD Nur ein paar kleine Problemchen hab ich noch. Mein grösstes ist, das der Jäger sein Pet nicht füttert....
Ich hab hier schon mehrere ähnliche threads gefunden aber in keinem stand eine Lösung für mein Problem.
Ich hab ein Makro gemacht das geht und es auf Platz 7 in Bar 6 getan, auch bei den einstellungen hab ich "feed pet with macro" ausgewählt. Trotzdem unternimmt der Jäger keine Anstalten das Makro zu benutzen, er macht eigendlich rein gar nichts obwohl mein pet sehr unzufrieden ist ^^ Was kann ich sonst noch falsch gemacht haben?
Danke für eure Antworten!

mfg
Helder
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 25.05.2008
Registriert seit: May 2008
Beiträge: 1.037
 
Gesperrt

Offline
Kopier mal extakt dein Makrto hier rein. Wetten ich weis den fehler^^
Mit Zitat antworten
 
Alt 25.05.2008
Registriert seit: Nov 2007
Beiträge: 111
 
Gesperrt

Offline
Auf welchem Wert steht Feed pet at stell 70 ein dann müsste es gehen.
Mit Zitat antworten
 
Alt 25.05.2008
Registriert seit: Oct 2007
Beiträge: 37
 
Member

Offline
Mein Makro ist:
/cast [nocombat] Tier füttern
/use [nocombat] Brie aus Sturmwind

70% hatte ich auch schon versucht....
Mit Zitat antworten
 
Alt 25.05.2008
Registriert seit: May 2008
Beiträge: 1.037
 
Gesperrt

Offline
Heisst der Käse wircklich so?

Wenn der nicht 100% so heisst klappts nicht.


Zudem, stell das makro auch auf die taste die für normal Tier Füttern ist dann hast du ne kleine sicherheit mehr das es nicht daran liegen könnte.
Mit Zitat antworten
 
Alt 25.05.2008
Registriert seit: Oct 2007
Beiträge: 37
 
Member

Offline
jo, genau so, hab den namen sogar kopiert. Ja das hab ich auch gemacht auf beiden Tasten....
Oder wann sollte es den mit 70% einstellungen füttern? Nicht wenn das smiley gelb ist?
Mit Zitat antworten
 
Alt 31.05.2008
Benutzerbild von mirage2k
Registriert seit: Dec 2007
Beiträge: 79
 
Member

Offline
Kann es sein, dass du ein Tier hast, dass nur Fleisch isst?
Das wäre eine Erklärung, warum es nicht funktioniert.
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,507
Posts: 187,397

Neustes Mitglied: dizzyshtolze5767
Werbung