Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Warcraft Forum > Klassenforen > Krieger

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Parrior jamahn Custom Classes 1 03.12.2008 21:31
parrior pvp problem missi PPather 1 22.09.2008 21:05
Problem mit Glider und Parrior Wili Krieger 2 21.07.2008 19:35
Parrior Problem Bullrot WoW/MMO Glider Support 2 12.03.2008 13:29
problem mit parrior DaDon Custom Classes 19 06.02.2008 18:31
Antwort
 
Themen-Optionen Ansicht
Spell Problem Parrior 1.8
 
Alt 15.09.2008
Registriert seit: Jun 2008
Beiträge: 131
Ort: Komischhausen
 
Gesperrt

Offline
Spell Problem Parrior 1.8 - Posted: 15.09.2008
Hi ich habe mit meinem lvl 6 Warrior das Problem das Parrior 1.8 nur einige bestimmte Spells verwendet. Die Keys hatte ich eingestellt welche auch erkannt wurden. ( Warum muss ich eigentlich keine Key Datei mehr laden bei Parrior 1.8 oder habe ich da was verpasst ) ?

Zumindest verwendet er Charge nicht, sonder Pendelt nur vor dem Mob hin und her. Wenn ich auf Body Pull umstelle benutzt er nur Blutung und kein Heroic Strike. Natürlich sind die Styles mit einem Haken versehen. Hatte mal sowohl mit Automatischer Key Detection und Manueller Probiert.

Mit der Standart Glider Class läuft er ohne Probleme.

-Englische Version
-Glider Elite 1.69 RC1
-keine Interfaces aktiv

Combat Log bringt nix da es anscheinend ein CC Problem ist, welches nicht erkennbar ist.


Für Hilfe wäre ich dankbar.

Geändert von Metalhead86 (15.09.2008 um 17:05 Uhr)
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 15.09.2008
Registriert seit: Jan 2008
Beiträge: 46
 
Member

Offline
Hast du Speels in der ersten Leiste? Soweit ich weiß benutzt er keine aus der ersten Leiste. Bei mir funktioniert es auf jeden fall bestens.
Mit Zitat antworten
 
Alt 15.09.2008
Registriert seit: Jun 2008
Beiträge: 131
Ort: Komischhausen
 
Gesperrt

Offline
Zitat:
Zitat von HellClown Beitrag anzeigen
Hast du Speels in der ersten Leiste? Soweit ich weiß benutzt er keine aus der ersten Leiste. Bei mir funktioniert es auf jeden fall bestens.
Problem behoben, danke !
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,396

Neustes Mitglied: dizzyshtolze5767
Werbung