Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > World of Warcraft Forum > Klassenforen > Schamane

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ich bin etwas enttäuscht... Smokess Allgemeines 8 07.01.2009 15:12
Etwas Spaßiges MasterRg Allgemeines 4 25.12.2008 15:51
ETWAS auffällige Bots. Tirnak WoW/MMO Glider Support 25 01.04.2008 17:18
Etwas verwirrt.. Sadistos WoW/MMO Glider Support 8 31.01.2008 16:28
erfahrungsbericht, mal etwas anders. termite Erfahrungen mit WoW Glider 12 13.01.2008 16:44
Antwort
 
Themen-Optionen Ansicht
etwas probleme
 
Alt 31.08.2007
Registriert seit: Aug 2007
Beiträge: 213
 
Gesperrt

Offline
etwas probleme - Posted: 31.08.2007
hab heute shami probiert und da kamen ein paar probleme und ich hoffe du kannst mir da etwas helfen

der schamane ist lvl 10 und die keys sind eingestellt wie im guide

ein profil hab ich mir auch geladen

der schamane macht kein kettenblitzschild, er pullt indem er vorbei rennt, macht nur totems und hin und wieder erdschock macht weder nahkampf noch kettenblitzschlag

das geht 1 mob gut beim 2 stirbt er...

vorallem er rennt nur herum im fight und macht totems.. er bleibt nicht stehen macht kettenblitzschlag oder nahkampf, er rennt nur umher

hoffe um etwas hilfe, mfg
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 31.08.2007
Registriert seit: Aug 2007
Beiträge: 213
 
Gesperrt

Offline
lvl 11 jetzt
Mit Zitat antworten
 
Alt 31.08.2007
Benutzerbild von jesse
Registriert seit: Mar 2007
Beiträge: 632
 
Member

Offline
kenne mich mit dem Shamanen nicht aus, hast du dir die Shami Guide von Cryten angeschaut und alles auch unter Options so eigestellt?

lg, jesse

Gilneas - Allianz
Mit Zitat antworten
 
Alt 31.08.2007
Registriert seit: Aug 2007
Beiträge: 213
 
Gesperrt

Offline
hab ich
Mit Zitat antworten
Re: etwas probleme
 
Alt 31.08.2007
Benutzerbild von Admin
Registriert seit: Feb 2006
Beiträge: 7.103
Ort: Thüringen, Eisenach
 
Administrator

Offline
Re: etwas probleme - Posted: 31.08.2007
Zitat:
Zitat von Dougy91
hab heute shami probiert und da kamen ein paar probleme und ich hoffe du kannst mir da etwas helfen

der schamane ist lvl 10 und die keys sind eingestellt wie im guide

ein profil hab ich mir auch geladen

der schamane macht kein kettenblitzschild, er pullt indem er vorbei rennt, macht nur totems und hin und wieder erdschock macht weder nahkampf noch kettenblitzschlag

das geht 1 mob gut beim 2 stirbt er...

vorallem er rennt nur herum im fight und macht totems.. er bleibt nicht stehen macht kettenblitzschlag oder nahkampf, er rennt nur umher

hoffe um etwas hilfe, mfg
zuviele probleme... mach/lad dir erstmal ein ordentliches profil, dazu gehören FACTIONS/LEVEL RANGE was ist das? www.glideranleitung.de
Beste Grüße,
Admin

Pokemon GO! Bot - Vollautomatisierter Pokemon GO! Bot - EASY ² USE!

WoW Legion kaufen | WoW CD Key kaufen | WoW: Warlords of Draenor kaufen | WoW GameCard kaufen

KEINEN SUPPORT PER PN/EMAIL - KEINERLEI AUSNAHMEN
Support? Kontakt!
Mit Zitat antworten
 
Alt 01.09.2007
Registriert seit: Aug 2007
Beiträge: 213
 
Gesperrt

Offline
hab ein profil geladen, für lvl 10-13 westfall

allerdings fällt mir gerade ein das ich in dem lvl dings bei edit profil lvl 9-13 eingegebn habe.. hängt damit etwas zusammen?
Mit Zitat antworten
vllt kann des helfen
 
Alt 01.04.2008
Registriert seit: Feb 2008
Beiträge: 81
 
Member

Offline
vllt kann des helfen - Posted: 01.04.2008
hört sich doof an aber als ich meinen schamanen angefangen hab hab ich an alles gedacht außer bei options von rouge auf shaman umzustellen=P vllt is es eifnach des

Mfg Jamahn
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,396

Neustes Mitglied: dizzyshtolze5767
Werbung