Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum

Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum (http://wow.glider-forum.de/)
-   Schurke (http://wow.glider-forum.de/schurke-105/)
-   -   Schurke legt kein Gift an! (http://wow.glider-forum.de/schurke/14349-schurke-legt-kein-gift.html)

ONY 10.04.2008 22:10

Schurke legt kein Gift an!
 
Ich hab mal wieder ein kleines problem!
Und zwar legt mein schurke kein Gift an hab schon im Forum gesucht woran es liegen könne aber nicht gefunden!

englischen sprachpaket hab ich!

Die keys:
Key KeyName="Rogue.Poison1" BarState="Rest" ShiftState="None" Char="6"
Key KeyName="Rogue.Poison2" BarState="Rest" ShiftState="None" Char="7"
(zum testen hab ich es auf denn ersten bar gelegt)

Auf option Poison main hand und Poison off hand hab ich ein hacken rein gemacht!

Und im log steht nichts anders als sonst....

Was muss ich noch einstellen das er was macht oder muss ich noch was bei denn keys einstellen? (hab kein glider elite)

gurwo 11.04.2008 09:06

Zitat:

<Key KeyName="Rogue.Poison1" BarState="Rest" ShiftState="None" Char="2" />
<Key KeyName="Rogue.Poison2" BarState="Rest" ShiftState="None" Char="3" />
warum hast du es nicht erst mal damit versucht wie es normal in der key.xml steht also auf restbar 2 und 3 .... funktioniert es vlt da?
und nochmal die tasten unter wow interface auf standart zurücksetzen

mfg
gurwo

matee 11.04.2008 11:59

alo bei meinem schurken damals hat es wunderbar geklappt ;)

DiAsK 24.04.2008 16:19

Einfach schauen wo du die RestBar hast und dann dort auch deine Gift drauf machen!

Mushuu 24.04.2008 16:38

am besten auch alle ui verändernden addons aus, gifte auf die richtigen plätze und abfahrt :D

komplux 05.05.2008 08:53

also ony,

habs erst mit dt. sprachpaket versucht, aber er legt das gift immer und immer wieder an .. keine chance :(

Dann auf english umgestellt und siehe da, es läuft !!!

Addons waren bei mir kein problem, die Bars habe ich genau wie du nun eingestellt.

PS: leg die gifte mal auf Char 2 & 3 ! <-- bitte mal versuchen

HakkeJoe 18.08.2008 00:57

bei mir klappt das auch nicht richtig. Wenn die Gifte die ich selbst gemacht habe von der waffe sind, wählt der zwar das gift an, und öffnet das charakter fenster aber macht keine gifte drauf, das selbe bei der off hand. Wenn ich von hand die maus über die main bzw. off hand ziehe, dann macht der das auch komischer weise.

Proxyjudge 18.08.2008 01:09

Sprache auf englisch umstellen, pouge kennt kein deutsches Sprachpaket. Im Keychanger den Haken bei autoselect wegnehmen und das Gift aus dem dropdown-menu raussuchen.

Bitte kurze Rückmeldung obs ging.

HakkeJoe 18.08.2008 10:28

ja hab ich sowieso uf englisch stehen. Und der Hacken ist auch weg und ich habs per hand ausgewählt. Das ist auch auf Item gestellt in der Keys.xml, denke daran liegt es nicht der bot kriegt es nur nicht hin die maus zu bewegen =/


Alle Zeitangaben in WEZ +2. Es ist jetzt 05:24 Uhr.

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.