Zurück   Pokemon GO Bot Forum |WoW Forum | WoW FairPlay Bot Forum > Offtopic > WoW/MMO Glider Bot Forum > WoW/MMO Glider Support

Werbung
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Glider kann keine Profile laden oNe0fAkiND WoW/MMO Glider Support 5 13.10.2008 16:06
WotlK Profile wer hat schon welche erstellt? sven91 Gesucht 3 27.09.2008 10:40
Warum keine neuen LSA ? leopardo WoW/MMO Glider Support 3 25.06.2008 16:07
Orginal Glider aber fast keine profile;( kennx93 WoW/MMO Glider Support 1 13.10.2007 11:27
Antwort
 
Themen-Optionen Ansicht
Glider erstellt keine neuen Profile
 
Alt 24.01.2009
Registriert seit: Jan 2009
Beiträge: 15
 
Späher

Offline
Glider erstellt keine neuen Profile - Posted: 24.01.2009
Hallo zusammen,

Glider (1.8.0) erstellt bei mir keine neuen Profile.
Klicke ich auf [New Profile], erscheint ein Fenster für den Namen, klicke ich dann auf [Next >>], und greife in WoW Mobs an, passiert in diesem Fenster nichts. Es werden wohl auch keine Wegpunkte gesetz.

Das ist die Ausgabe des Glider Log. Ich habe alles gemacht wie im Tutorial beschrieben und habe auch schon ausgibieg die Forensuche genutz.

Ich nutze Windows XP SP3 32-Bit mit .NET Framework 3.5

Gruß metoe

Geändert von metoe (24.01.2009 um 17:01 Uhr)
Mit Zitat antworten
Benutzerbild von Google Adsense
Registriert seit: viel zu lange
Beiträge: viel zu viele...
Ort: überall...
 
Google Adsense

Online Now!
Posted: vor kurzem


 
Alt 24.01.2009
Registriert seit: Jan 2008
Beiträge: 167
 
Gesperrt

Offline
Suchfunktion:
Hast du eingestellt das er den Character mit der Maus drehen soll, wenn ja mach das aus das ist noch voll von Bugs und sollte nicht verwenet werden.

Zitat:
Zitat:
Positioning game window: location={X=0,Y=0}, size={Width=1280, Height=1024}
Startest du das Spiel im Fenster Modus ?!

Wenn nicht is klar warum es nicht läuft...!!

Für Alle: mit Suchfunktion ist auch das hier gemeint (www.google.ch)

Geändert von montrey (24.01.2009 um 17:16 Uhr)
Mit Zitat antworten
 
Alt 24.01.2009
Registriert seit: Jan 2009
Beiträge: 15
 
Späher

Offline
Danke für deinen Beitrag, ich habe alle Tipps beherzigt, allerdings passiert immernoch nichts.

Was gibt es noch für Möglichkeiten.

Bei Location zeigt er nur ?? an und bei Faction gibt er an (not attached to game)

Der Virenscanner (Kaspersky) is aus.
Mit Zitat antworten
 
Alt 24.01.2009
Registriert seit: Jan 2008
Beiträge: 167
 
Gesperrt

Offline
wenns immer noch nicht geht musst du halt in den sauren apfel beissen und nochmal installieren:

lösch alles in deinem ordner

lad dir Download Glider

installier es, dann wirste nach einem namen gefragt, da nimmste irgendwas zb. "nacktpics". und mit dieser nacktpics.exe startest du jetzt immer den glider (c) (oooYooo)

EDIT: Geh auch sicher, dass während der installation Kaspersky ausgeschaltet ist.
Mit Zitat antworten
 
Alt 24.01.2009
Registriert seit: Jan 2009
Beiträge: 15
 
Späher

Offline
Arrg, er weiß immernoch nicht wo der Charakter steht >.<.

Während der Installation und des betriebs ist Kaspesky immer aus gewesen. Liegt es möglicherweise sogar an WoW?

Ich habe meinen Rechner neu aufgesetz und alle Einträge von Blizzard exportiert (aus der Registry) und danach wieder Importiert, ich habe genau darauf geachtet alles mitzunhemen.
WoW funktioniert ohne Zicken.

Was benötigt Glider noch alles, außer .NET Framework?
Mit Zitat antworten
 
Alt 24.01.2009
Registriert seit: Jan 2008
Beiträge: 167
 
Gesperrt

Offline
Zitat:
Zitat von metoe Beitrag anzeigen
Liegt es möglicherweise sogar an WoW?
hast du den englishen clienten installiert?
Mit Zitat antworten
 
Alt 24.01.2009
Registriert seit: Jan 2009
Beiträge: 15
 
Späher

Offline
Ja, alles auf englisch.

Könnte es auch an der Version liegen?

Nach ein kompletten Neuinstallation von WoW und Glider mit anschließendem neustart ist es mir nicht gelungen Glider zum laufen zum bringen.

Das Gliderfenster sieht nach wie vor aus als sei WoW gar nicht gestartet, auch Version 1.7.9 RC2 hat das gleiche Problem (bei mir).

Ich weiß wirklich nicht was ich noch tun kann

Das Problem wurde gelöst, indem WoW auch unter einem Administrator Account ausgeführt wurde
Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht



Willkommen zurück
Foren Statistik
Mitglieder: 54,125
Threads: 35,506
Posts: 187,396

Neustes Mitglied: dizzyshtolze5767
Werbung